RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 2037 views
HelicopterSynergy R/COther › Manufacturer Defect
11-23-2006 09:41 AM  11 years agoPost 1
u52ah

rrApprentice

Kuwait

My Posts: All  Forum  Topic

Am I the only one who has this problem?

http://www.geocities.com/a2y/connecting_block.jpg

sorry for the bad picture quality but, this is showing the connecting block (bag #6, Page A5)..

there are two of them and they are supposed to be identical, the one I show in the picture has been drilled wrongly. you can't have two screw holes facing each other like that, the M3x10 screws will hit each other!!

this is frustrating,, more delays..

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 12:31 PM  11 years agoPost 2
RockDoc

rrApprentice

Middlesbrough, England

My Posts: All  Forum  Topic

Mmmhhh, that don't look right. I'm pretty sure they are supposed to be offset from each other...

D.

Sponsored by Barclaycard!

www.clevelandheli.co.uk

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-23-2006 01:00 PM  11 years agoPost 3
raptorheli2

rrElite Veteran

rip off britain and no changing it

My Posts: All  Forum  Topic

contact your local dealer and have it replaced. i just got a bent main mast, main gear replaced and i await a clutch assembly from skyline models as mines is out of shape. bob j has been great though with my 2nd kit and got my parts right away. realraptors fixed up my 1st kit with the niggles and they took care of these defect below promptly.

again, nothing to do with design, just whoever is in charge of qc or is working the machines needs a white stick!

cheers


www.waterfoothelis.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-23-2006 01:52 PM  11 years agoPost 4
Droid

rrElite Veteran

Deep down in the Southwest- UK

My Posts: All  Forum  Topic

again, nothing to do with design, just whoever is in charge of qc or is working the machines needs a white stick!
I think they already have the white stick, lets hope it doesn't have red bands around it!!

For those that don't know that means they are deaf as well as blind!!

Quotes may have been changed for my own amusement

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 03:11 PM  11 years agoPost 5
u52ah

rrApprentice

Kuwait

My Posts: All  Forum  Topic

god I hope I am not getting paranoid here but..

I think I might have another one... please read on:

On Page A3 (Main gear and Hub assembly)..
After inserting the "Sprag Outer Race" and "Sprag Bearing" in the "Gear Hub", I installed the "Main Gear Hub End Cap",,
What I found was after putting all the six M2x8 screws that there is a 2-3mm gap between the "Main Gear Hub" and the "Main Gear Hub End Cap"...

Is this normal or there should be NO gap between them? (which I suspect)..

Please again advise..

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 04:24 PM  11 years agoPost 6
V8Buggy (RIP)

rrVeteran

USA

My Posts: All  Forum  Topic

Is it on right side Up?

I'm sure you checked this, but just in case. Both of mine have a gap of around .002" or .05 mm.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 04:28 PM  11 years agoPost 7
Droid

rrElite Veteran

Deep down in the Southwest- UK

My Posts: All  Forum  Topic

I would put a little loctite on the sprague sleeve before installing into the MG hub aswell those little M2 dont take much torque and mine started slipping.

Quotes may have been changed for my own amusement

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 01:12 AM  11 years agoPost 8
Harts

rrApprentice

Victoria, Australia

My Posts: All  Forum  Topic

Mine has the same gap as V8's I just made sure all the bolts were done up even and no problems so far and its not leaking so I dont think its an issue. 2mm to 3mm is to much though.

PM  EMAIL  Attn:RR  Quote
11-24-2006 01:45 AM  11 years agoPost 9
Chuckie

rrKey Veteran

Crofton Maryland

My Posts: All  Forum  Topic

I'd like to see a pic of that. Is the bearing for the end cap facing inward?

Charles

Please stand by for faster service!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 07:04 AM  11 years agoPost 10
u52ah

rrApprentice

Kuwait

My Posts: All  Forum  Topic

I can't take a picture of mine yet, but, here's a question that'll clear this up..

When inserting the "Sprag Outer Race" into the "Main Gear Hub", do both become flush with each other? or the sprag outter race needs to go in deeper to allow the "Main Gear Hub End Cap"'s lips to go into the Main Gear Hub?

because if the outter race is flush with the MG hub, there is no place for the end cap's lips to go into.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 02:26 PM  11 years agoPost 11
Droid

rrElite Veteran

Deep down in the Southwest- UK

My Posts: All  Forum  Topic

I think you must have the end caps back to front?!?
The end caps grip the sprague outer sleeve. Relies on friction only thats why i recommend a dab of loctite on the sleeve.
Mine are gapless.

Quotes may have been changed for my own amusement

PM  EMAIL  GALLERY  Attn:RR  Quote
11-26-2006 11:43 AM  11 years agoPost 12
Saleh

rrVeteran

Kuwait

My Posts: All  Forum  Topic

Ali i guess your problem is solved no

If you aint crashing you aint flyin

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-26-2006 08:50 PM  11 years agoPost 13
Harts

rrApprentice

Victoria, Australia

My Posts: All  Forum  Topic

I see how your saying it works Droid. The end cap needs to hit on the sprag outter sleave so the heli can get drive to the rotor and the autos by spinning on the bearing inner race. Mine has a gap and, both sides of the end cap have a little lip in it one side is bigger then the other. I supose its better to have a gap (.05mm) then to try and fix it by removing the lip and risk loosing drive. A little lock tight on the outter sleave is a great idea but I have had no problems yet.

PM  EMAIL  Attn:RR  Quote
11-27-2006 05:07 AM  11 years agoPost 14
u52ah

rrApprentice

Kuwait

My Posts: All  Forum  Topic

good thing synergy chose a very good dealer in my region, as soon as we contacted the UAE dealer here, he sent the required parts and I received them the next day!.. amazing.
I received a new block, the frame is built finally.. and it works now..

about the maingear hub,, I tried taping the inner race more and more until its inside the hub and finally I found some clearance for the cap's lip to sit on.. now mine is gapless (or extremely small gap not seen).

Thanks for the tips guys. I'll carry on building..

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 2037 views
HelicopterSynergy R/COther › Manufacturer Defect
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, January 18 - 4:11 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online