RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 422 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › Jr 9303 with 401/9254 tail not holding solid-need help
11-23-2006 02:31 AM  11 years agoPost 1
Shoego Heli

rrVeteran

San Diego, CA, USA

My Posts: All  Forum  Topic

On my Raptor 90 the tail does not hold solid like my other helis. A friend of mine setup my gyro on the JR9303 with 35% normal & 85% heading hold which is setup on the Aux1 switch. He told me to have the switch toggled towards me at startup to initialize the gyro and then move the switch away afterwards.
Mechanically the servo horn is set 90 degrees and the tail rotor blades are even with each other.

1. Is this a good way to setup the 401 with this radio?

2. How can I get the tail to actually hold?

Having my heli: Cool, Having a working heli: Awesome, Having a day to fly: PRICELESS!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-23-2006 09:57 AM  11 years agoPost 2
PaulJC

rrElite Veteran

Hertfordshire UK

My Posts: All  Forum  Topic

Hi, what are the figures from the actual radio screen, are they 35/85 or does the screen show different?

Also when initialising does the light on the 401 flash and then stay on constant?

Re-entering the atmosphere...

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 12:26 PM  11 years agoPost 3
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Are you using a 9252 or 9254?
Does the 401 LED shine when you turn on the power on the heli?

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-23-2006 07:10 PM  11 years agoPost 4
Shoego Heli

rrVeteran

San Diego, CA, USA

My Posts: All  Forum  Topic

PaulJC the radio screen does show 35/85
MrNoodles it is 9254

I did a bench test and the tail rotor fins when put together have about a 30 degree split. I took off the servo horn and moved it so that the t/r fins are about 4 degrees now. I think this might have been the cause of the problem, I'll try later. Does this sound right?

Also do you guys toggle a switch for your gyro to initialize?

Having my heli: Cool, Having a working heli: Awesome, Having a day to fly: PRICELESS!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-23-2006 08:18 PM  11 years agoPost 5
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

No switchtoggeling here.

I just power the heli up with the gyro in AVCS mode. The LED should shine when the gyro is in this mode.
Do not move the helicopter when the gyro initializes.

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-24-2006 02:24 AM  11 years agoPost 6
RCMed-x

rrVeteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

On 9303 use gear chnl or aux 2 for gyro yellow wire use atv to
adjust gain start atv at 70% go down or up to your liking
You might want to check your device select screen to make sure
gear / gov / or aux 2 are act I like to inhibit my pitch levers
in this screen also unless I need them

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 02:53 PM  11 years agoPost 7
PaulJC

rrElite Veteran

Hertfordshire UK

My Posts: All  Forum  Topic

I'm presuming you have GYRO SENS activated?

Re-entering the atmosphere...

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 422 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › Jr 9303 with 401/9254 tail not holding solid-need help
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, April 27 - 7:58 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online