RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 396 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
Other › slipping tail
03-12-2006 07:22 PM  11 years agoPost 1
shihan

rrApprentice

Oneida, N.Y.

My Posts: All  Forum  Topic

a little advice my tail pully is slipping on shaft , how have any of you solved this problem. Glue?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-12-2006 07:26 PM  11 years agoPost 2
DOKEY

rrProfessor

Northamptonshire UK

My Posts: All  Forum  Topic

Is it the pulley on the shaft or the two parts of plastic not fixed to one another? I used super glue on mine, as it was the plastic parts not fixed to one another.

Ryan.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-12-2006 07:32 PM  11 years agoPost 3
shihan

rrApprentice

Oneida, N.Y.

My Posts: All  Forum  Topic

it is the pully on the shaft, the little one that the belt goes around

PM  EMAIL  GALLERY  Attn:RR  Quote
03-13-2006 11:49 AM  11 years agoPost 4
soupisgoodfood

rrApprentice

New Zealand

My Posts: All  Forum  Topic

I put some CA on it. But I was also in a rush, and it got into the bearing, and on the pully, and the belt... So make sure you take it apart and do it properly. No slipping since.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
03-13-2006 01:14 PM  11 years agoPost 5
shihan

rrApprentice

Oneida, N.Y.

My Posts: All  Forum  Topic

thank you It worked fine

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 396 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
Other › slipping tail
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, October 22 - 10:15 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online