RunRyder RC
 7  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1036 views
Helicopter
e-
Align
Other › Align 35a and shutdowns?
12-03-2005 06:57 PM  12 years agoPost 1
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

I have an SE w/3 HS56, 1 Futaba S9650 digital on the tail, 401, Align 430LF, TP2100. I'm getting momentary shutdowns. Even just straight hovering and only about 2 minutes into the flight and beyond. The motor shuts down for a second or even two and then jumps back in. doesn't appear to be any loss of control any other surfaces. And I don't see any other glitches in the controls. What's your thoughts?

I did experience something strange in my first couple of flights in that the motor changed RPM's a couple of times during the flight (governor mode). Head speed was normal then then it just slowed a couple hundred RPM's, then after a few minutes it came back in.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-03-2005 07:31 PM  12 years agoPost 2
Heli88

rrKey Veteran

Clarkston, MI

My Posts: All  Forum  Topic

I had something similar...turned out to be my T/R belt coming out of alignment dragging the RPM down.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 12:50 AM  12 years agoPost 3
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

Mine seems to be ok but I haven't figured out the shutdown.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 02:04 AM  12 years agoPost 4
heli5561

rrNovice

new jersey

My Posts: All  Forum  Topic

CC 35 shuts down sometimes also!

I am using a cc 35 just crashed fell from the sky notsure if it's a glitch or not hard to tell does not seem to happen at hover only when I give full collective or close to it.I am using a jr 700 fm could that be the problem not using pcm-Thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 03:25 AM  12 years agoPost 5
Ezra

rrApprentice

Blue Mountain Beach, FL

My Posts: All  Forum  Topic

I'm was having the same thing happen on my XL with the same setup & electron 6 w/ ferrite choke. I put my PCM from my SE in it and it has stopped. I thought it might have been the electron 6, so I put it in the SE & it's rock solid.

It leads me to believe it's the Align esc. It still bothers me though because I know the PCM is just masking the problem.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 03:30 AM  12 years agoPost 6
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

Interesting, I'm using an electron 6 also. My last T-Rex (which was stolen) I was using a CC 45 and it was solid. Maybe I should go back.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 03:31 AM  12 years agoPost 7
rstacy

rrElite Veteran

Rochester, NY

My Posts: All  Forum  Topic

L&S,
Are you running a PCM receiver?
I have found this to be an important requirement in micro helicopters.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 03:32 AM  12 years agoPost 8
rstacy

rrElite Veteran

Rochester, NY

My Posts: All  Forum  Topic

Oops!
We posted at the same time.
You may be experiencing a glitch

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 03:33 AM  12 years agoPost 9
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

No. I've had several T-Rex, Shoguns, etc all PPM and never a problem. Until now...

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 04:35 AM  12 years agoPost 10
Kevino_heli_man

rrApprentice

Valencia, CA United States

My Posts: All  Forum  Topic

I am using a cc 35 just crashed fell from the sky notsure if it's a glitch or not hard to tell does not seem to happen at hover only when I give full collective
heli5561 and Ezra, I had the same problem and you have to set your current limiting on insensitive or even disabled because if you have it on any other setting, when you punch the throttle the current limmiter kicks in and cuts the power off. Trust me I speak from personal experience. Oh and if you don't have the cord that connects the ESC to the computer get it.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 04:42 AM  12 years agoPost 11
monts

rrApprentice

San Diego Ca

My Posts: All  Forum  Topic

I lost power for a few seconds and then it came back. I was too far away and went in. Blades, Main gear, main shaft, spindle, all 3 HS56 gear sets, boom, landing gear and fin.

I still don't know the cause. I have never had a glitch with my Berg so I am thinking it may be the Align 35.

Lowandslow, we have the same setup on our SE's (except I have a 56 on the tail), where in SD are you? Maybe its something in the air!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 04:46 AM  12 years agoPost 12
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

I'm in La Mesa. I fly mostly on Sunday mornings at a local school. They have a huge astrotuf field that's perfect. There's about five or six of us, mostly park flyers but another couple of REX's soon. Where do you fly?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 04:57 AM  12 years agoPost 13
heli5561

rrNovice

new jersey

My Posts: All  Forum  Topic

cc 35

Thanks I have current limit disabled still falls I will try the cc computer cable I have not tried that yet!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 05:02 AM  12 years agoPost 14
monts

rrApprentice

San Diego Ca

My Posts: All  Forum  Topic

I fly on the street or in back of a school in RSF. It was about 2 minutes into the my 2nd flight when I lost power. I have had about 12 close in flights since then and no shut downs.

Esc is reads 105 to 115 degrees, 430 reads 120 to 135 degrees on bottom of bell, my forehead reads 200+!

I sure would like to figure out what caused that power loss.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 05:12 AM  12 years agoPost 15
Kevino_heli_man

rrApprentice

Valencia, CA United States

My Posts: All  Forum  Topic

heli5561 Something is most likely wrong with your settings, once you get the cable it will make your life soooooo much easier and will probably solve your problems.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 05:16 AM  12 years agoPost 16
upperking

rrApprentice

Spring Hill, Florida

My Posts: All  Forum  Topic

Hey I had that same problem all day at the field, in every flight about 2 minutes in the motor would shut off for a second and the heli would flip half way around then the motor would kick back in. It did it every few minutes and then go away for a bit..

I tried everything till I added extra length to my antenna wire and rewrapped it and put it far from all the other wires.

I am thinking that maybe it lost signal or something for that reason and since I did this it doesn’t do it any more. Believe me I tried everything else "different setting On the esc software extra"
but this worked for me..
Mines a electron 6 and pcm jr8103 radio CC35

current limit disabled
All breaks disabled
Throttle fixed
low battery cutoff 5.0v

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
12-04-2005 05:23 AM  12 years agoPost 17
heli5561

rrNovice

new jersey

My Posts: All  Forum  Topic

Kevino_heli_man-Thanks

I actually called a tech at CC he walked me through the settings,I am going to try pcm and try to put my antenna far away from other wires just light the last post mentioned who knows what the hell it is.To afraid now to go more than 5 feet off the ground and will look into getting the cable!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 05:37 AM  12 years agoPost 18
Kevino_heli_man

rrApprentice

Valencia, CA United States

My Posts: All  Forum  Topic

If you don't have a link to see what it is here is a link:
http://www.helihobby.com/html/speed_cont_.html
It is about a qurater down the page

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 06:05 AM  12 years agoPost 19
Ezra

rrApprentice

Blue Mountain Beach, FL

My Posts: All  Forum  Topic

Kevino_heli_man,

I'm using the Align BL35G, not the CC. Sorry for the confusion.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 06:25 AM  12 years agoPost 20
lowandslow

rrKey Veteran

Spring Hill, TN

My Posts: All  Forum  Topic

I just rerouted my antenna and got more of it out of the heli. We'll see tomorrow if it helped. Nice if it was that simple.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1036 views
Helicopter
e-
Align
Other › Align 35a and shutdowns?
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Friday, December 15 - 6:06 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online