RunRyder RC
 7  Topic Subscribe
WATCH
 1 page 1115 views
12-02-2005 02:56 PM  12 years agoPost 1
ka244mog

rrNovice

uk // newcastle upon tyne

My Posts: All  Forum  Topic

hello i have a century bell 47 g ..that keeps turning to the left ..
i have tried both a fututaba gy401 and fast tail servo and a csm icg560 gyro ..
but the heli still spins to left ..
gyro has been set up buy heli flyer of over 10 yrs ..
but tail still spins left ..

has anyone got any clues as to what to try next ..

its as though the tail is not spinning fast enough ..

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2005 03:46 PM  12 years agoPost 2
coolice

rrKey Veteran

Northamptonshire, England

My Posts: All  Forum  Topic

Hey,

Almost sounds as if gyro sense could be wrong way round, hence the gyro detects the tail swing but adds to it rather than counter-acts.

I'd go over the tail setup again as mistakes are easy to make, check it's all running in the right direction etc.

Remember that the HH gyros require the user to trim the tail in non heading hold first, altering the tail linkage. Then, on the GY401 once trimmed to hands off, flick the gain switch between heading hold & non heading hold a few times, ending in heading hold. This memorises the new neutral position.
.

Ian Contessa
Team Robbe SchluterUK
Midland Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-02-2005 04:34 PM  12 years agoPost 3
ka244mog

rrNovice

uk // newcastle upon tyne

My Posts: All  Forum  Topic

gyro /tail spin ..

the members of my local heli club ..checked this out ..and set up the gy401 in non head and hold first ..// but as soon as you power up on throttel the heli starts to spin .. even when full right rudder put in ..

they thought it was a fault on the gyro .henc the new csm icg560

but the out come was the same ..

as though the tail is under powerd .. not enough tourch

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2005 05:04 PM  12 years agoPost 4
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

Does it spin fast as soon as it gets light on the skids?
- That's a reversed gyro.

Does it spin slowly? that could be:

The radio has some RevoMix programmed in... Some radios have this by default (why?)

Was the heli still while you powered it on... keep it still until the gyro initializes. ...hard to do if your switch is hard to reach.

Trim / Subtrim set to zero?

Not enough gain on the gyro.

-Mark

PM  EMAIL  Attn:RR  Quote
12-02-2005 05:56 PM  12 years agoPost 5
coolice

rrKey Veteran

Northamptonshire, England

My Posts: All  Forum  Topic

Hey,

Hmmm, if all the gyro settings are ok then it has to be something else.

- Tail blades correctly orientated?

- Nice, free moving tail push rod?

- Could be a rev mix as mentioned above.

- If the head speed is to low this could leave you with not enough tail power, but if your fellow fliers can setup a 401 then I am sure they would have commented on the head speed being to low. Visually you can see and hear if the speeds to low anyway.

- Tail rotor not loosing drive in some way? Grub screws all seated properly etc.
.

Ian Contessa
Team Robbe SchluterUK
Midland Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-02-2005 07:21 PM  12 years agoPost 6
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

""its as though the tail is not spinning fast enough"",,, are you sure your tail gears are not reversed ??

have you tried adjusting your tail linkage more, make sure your rudders sub-trim is set at 0,,, I betting if a 10 year flyer set it up it's the first...

another thing, if it's a digital Tx such the 8301 you can have a different rudder trim in every mode..

Jim

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2005 08:00 PM  12 years agoPost 7
JoeB1

rrApprentice

Ireland, Wicklow

My Posts: All  Forum  Topic

If its not mechanical it has to be electrical. Both giros cant be worng.

Make sure you have no mixing on your tx on your rudder channel. Does it only happen in one flight mode? Could be you have no mixing on one mode and mixing in another.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2005 09:15 AM  12 years agoPost 8
ka244mog

rrNovice

uk // newcastle upon tyne

My Posts: All  Forum  Topic

gyro

hi as i said early..the heli has been set up by a model helicopter flyer of over 10 yrs ..


the tail spins in both head and hold and normal mode ..
we have triead the gyro both revers and normal ..
but the heli still spins to the left ..
we have checked that there is no mix on the ff9 ..

thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2005 10:12 AM  12 years agoPost 9
craneyum

rrKey Veteran

warwickshire uk

My Posts: All  Forum  Topic

One thing to check would be the servo direction.
Looking from the tail in position,
Move the rudder stick left , the trailing edge of the tail blade should go left , rudder stick to the right trailing edge to the right.
See if this is correct and then report back to let us know.
regards
Nigel

Learn By Other Peoples Mistakes It Costs Less

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-03-2005 01:15 PM  12 years agoPost 10
JoeB1

rrApprentice

Ireland, Wicklow

My Posts: All  Forum  Topic

Tail blades too small for amount of torque from main blades. Try slightly longer tail blades. If your at the field borrow them from someone to try out.
I am only saying this cause it seems you checked/know about everything else.
Your set up will have to be changed to suite the new blades. Gyro setting rudder EP etc. Try before you buy!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2005 06:30 PM  12 years agoPost 11
ka244mog

rrNovice

uk // newcastle upon tyne

My Posts: All  Forum  Topic

fixed no more tail spin..

thanks for all the help everyone .

. with a bit of input from you all we managed to sort out heli ...
no more tail spin ..


thankyou .. happy xmas .. and happy flying in the new year ..

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2005 06:56 PM  12 years agoPost 12
RevGadget

rrVeteran

Decatur, Alabama

My Posts: All  Forum  Topic

Hi ka244mog,
What did you find wrong? Inquiring minds would like to know.


3D2me= One eye on the Tx, one on the Heli and my thumbs in between.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2005 07:54 PM  12 years agoPost 13
gymmshoes

rrNovice

Phoenix Arizona

My Posts: All  Forum  Topic

Glad you found it, On a similar note of tail spin, I had my hawk pro, 401/9254 flying beautifully, then one day...sitting at the field waiting for a charge I found the purple L-bracket for my header tank in my tool box tray. Thinking it might work for a gyro tray on the fuselage just under the anti-rotation bracket, I played with some hardware and got it to mount really nicely. Now i can put my gyro up on top, kinda like a (sorry to say), raptor. Well, didnt relocate the gyro...charge was up to full and eager to fly I started er up and went into the field. WOW, first climb produced such tail rotation I had to set er down fast. checking switches, all ok, put her in norm mode, reset the gryo up wondering why i had to in the first place. seemed to electrically trim ok to fly and landed resetting the gyro to rate mode. WOW AGAIN! lt spun like crazy...anywayz, to make a long story dull, I went home tore er down.. checked all linkages. and ...removed 90 degree bracket I was going to
put the 401 on, ...WAH :LAH....today it flew once again like a dream...
Things that make you go hmmmm.
The servo is on the boom underneath the bracket but back about 2",
No way to contact.
Gremlins, cant live with em cant leave em at the field.
Just a thought anywayz...lol
jim S

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 01:02 AM  12 years agoPost 14
oldfart

rrProfessor

Vancouver, Canada

My Posts: All  Forum  Topic

KA244Mog,

Yes, it is usually considered good forum etiquette to inform those who posted what the solution was. Please let us lnow, I too am curious as I have had the Bell 47 for over 120 flights now and I love it.

Phil

PM  EMAIL  GALLERY  Attn:RR  Quote
12-04-2005 10:01 AM  12 years agoPost 15
coolice

rrKey Veteran

Northamptonshire, England

My Posts: All  Forum  Topic

Hey,

Yeah, what was the cause in the end?
.

Ian Contessa
Team Robbe SchluterUK
Midland Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2005 07:21 PM  12 years agoPost 16
ka244mog

rrNovice

uk // newcastle upon tyne

My Posts: All  Forum  Topic

finnal fix ..

sorry everyone .. for not putting down what we found ..

step 1 __ total strip down and re build of 47g to check that nothing mechanical wrong .

step 2 .checked out all electrical connections .. all looked ok ..

step3 reprogramed gyro . and setup tail in flight mode first ..

adjusted linkage length ..

got heli to fly ..in flight mode ..but upon putting into head/hold ..tail started to spin ..
landed heli and checked all wireing to find . white wire on gyro ..where the servo plugs in had came lose and was slipping out breaking contact.making heli spin to left ..


step 4 cut said plug off and fitted a new one ..

heli is now flying ace .. thanks to everyone ..

happy xmas ..all the best for the new year ..everyone ..


http://runryder.com/helicopter/gallery/23088/

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1115 views
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Tuesday, December 12 - 12:25 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online