RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 662 views
Helicopter
e-
Blade
Other › Tail WAG FF?
11-30-2005 03:14 PM  12 years agoPost 1
skypup

rrVeteran

San Antonio, Texas

My Posts: All  Forum  Topic

I have several flights on my new CP. The minute I go into FF, even very slow FF I get tail wag. I turned down the gain some and still get it. When it wags I get a sound like the gear train of servos moving. Is this possibly a sticky collective issue? Any ideas? Thanks in advance.

SKYPUP

PM  EMAIL  GALLERY  Attn:RR  Quote
11-30-2005 03:38 PM  12 years agoPost 2
Furious Predator

rrProfessor

Kitchener, Ontario, Canada

My Posts: All  Forum  Topic

you try turning down the gain even more? to my knowledge thats about the only thing that will cause a wag. i know there are others, but they dont apply to this type of heli.

Shawn
Team Leisure-Tech
Team HelixRC

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-30-2005 03:43 PM  12 years agoPost 3
stealth916

rrVeteran

Rocklin, CA

My Posts: All  Forum  Topic

I fly with my gain set about in the middle - I like a loose tail - but not a wagging one

Make sure your tail gear isn't slipping on the pinion - stripped/etc.

Also - I have seen the tail gear warp a little - so turn it by hand and see how much runout it has - it could be slipping off the pinion, based on the sounds you hear.

Or it could be the tail motor about to die - but it shouldn't after only a few flights.

PM  EMAIL  Attn:RR  Quote
12-05-2005 05:31 AM  12 years agoPost 4
skyrocket

rrNovice

New Hampton,iowa

My Posts: All  Forum  Topic

I had to decrease the gyro gain on my Blade ,I beleive about a half turn in all before the tail wag in my CP was corrected. I kept decreasing it about an 8th of a turn at a time. Hope this helps.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-05-2005 06:39 PM  12 years agoPost 5
RAK402

rrElite Veteran

Alhambra, CA

My Posts: All  Forum  Topic

Check to make sure that the tape holding the 4-in-1 has not come loose. The tail on my Blade wagged constantly, even when I turned the gyro quite far down, then I discovered the loose tape. The 4-in-1 could move fairly freely, from left to right (I suspect motor heat loosened the tape).

At any rate, I took the forward battery pack hold-down rubber band and stretched it over the 4-in-1. This restricted the movement of the 4-in-1.

End of problem.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-06-2005 03:30 AM  12 years agoPost 6
dct

rrVeteran

San Angelo TX.

My Posts: All  Forum  Topic

skypup
It could be your main motor is about to go out.
My Honey Bee cp2 did that something. When the main motor was causing interference with the 4-1 making it act up.
Put on new main motor all is good!
DCT

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 662 views
Helicopter
e-
Blade
Other › Tail WAG FF?
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, December 16 - 5:01 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online