RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 576 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › GV1 97% sensitivity with no magnet
05-07-2005 08:45 PM  12 years agoPost 1
Rocky boy

rrNovice

Essex UK

My Posts: All  Forum  Topic

I am installing a GV1 in a raptor 90 (I already have one in my Raptor 50). I was just setting up the magnets on my fan (i.e. attach a battery and click untill you get "SENS 0%" etc...)

Trouble is with no magnet anywhere near I was getting a sensitivity reading of 97%. Nothing I did with magents changed this at all.

I've reseached the problem and the consenus is to send the sensor back - which I will.

There was mention of the problem maybe being recitfied by doing a reset. May be I've missed something in the manual but I can't find reset.

Can anyone help and let me know how to do a reset. I only want to check the polarity of my magnets before epoxying them in.

Thanks

Rotor Rocky

PM  EMAIL  Attn:RR  Quote
05-07-2005 11:47 PM  12 years agoPost 2
Garry-Boy

rrKey Veteran

Moscow, Russia

My Posts: All  Forum  Topic

Your sensor was broken,
I don't know how to do a reset,
but I definitely know that when you
get 97% all the time, that means
that your sensor is out of order.

Garry.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-08-2005 12:10 AM  12 years agoPost 3
scotsam

rrNovice

albrightsville , pa.

My Posts: All  Forum  Topic

you need a sensor for sure

PM  EMAIL  GALLERY  Attn:RR  Quote
05-08-2005 06:25 AM  12 years agoPost 4
heliandy3

rrNovice

England

My Posts: All  Forum  Topic

switch to optical,more reliable.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-08-2005 06:43 PM  12 years agoPost 5
Blair

rrKey Veteran

Republic of Canuckistan

My Posts: All  Forum  Topic

You're sensor is toast.

B.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-09-2005 08:11 AM  12 years agoPost 6
stevenpph

rrNovice

Phoenix, AZ

My Posts: All  Forum  Topic

You can easily check the magnets by sticking them together. Remember North sticks to South (and South sticks to North!) Now glue the magnets in so that one has North sticking up and the other has South sticking up. (If you're just putting in one magnet, then you are out of luck - this won't work).

PM  EMAIL  GALLERY  Attn:RR  Quote
05-09-2005 06:53 PM  12 years agoPost 7
Rocky boy

rrNovice

Essex UK

My Posts: All  Forum  Topic

thanks steven. I thought of that one as I lay awake 5:45 AM saturday morning !!!! So I got up and did just that. Thank you anyway.

Thanks guys for your thoughts on the servicability of the sensor but as I already clearly stated "I've reseached the problem and the consenus is to send the sensor back - which I will"

Rotor Rocky

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 576 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › GV1 97% sensitivity with no magnet
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, April 24 - 7:55 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online