RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 1204 views POST REPLY
HelicopterComputer Flight SimulatorsOther › Problem running G3
05-06-2005 05:02 AM  12 years agoPost 1
Heli_dude979

rrApprentice

College Station, TX

My Posts: All  Forum  Topic

Hey guys, i just got G3 and i can't get it to run right... it works great at first but then slows down all of a sudden and starts being very jumpy, stop-and-g as if it only gets a few frames per second. My screen goes black from time to time too and then comes back. This has never happened with any other game or anything on my system. Here are my specs:

Amd Athlon 64 3000+ CPU
DFI Nforce 4 ultra-D motherboard
ATI RAdeon x700pro video card 256mb(PCI express)
Creative Audigy 2zs sound card
1024mb Kingston Hyper X RAM

any ideas what's causing this? would i jsut need to update it or get a path or something?

PM  EMAIL  Attn:RR  Quote
05-06-2005 05:32 PM  12 years agoPost 2
vitek

rrKey Veteran

Corvallis, OR

My Posts: All  Forum  Topic

Try using the Launcher to update to the latest version [.387]. You can do this by clicking the RealFlight G3 Launcher icon on your desktop. Click Additional Options | Registration/Updates | Update to Latest Version.

It does not sound like a software problem though. It sounds like your card may be overheating. If you can get some tempature monitoring software for your CPU/MB/GPU, you might want to use it.

Something else that you might try would be to disable all graphical features and just see if the problem occurs after a longer period of time.

Travis

PM  EMAIL  GALLERY  Attn:RR  Quote
05-06-2005 09:05 PM  12 years agoPost 3
Heli_dude979

rrApprentice

College Station, TX

My Posts: All  Forum  Topic

hey travis, thanks for the info. I updated to lates version and it still does the same thing. The thing that makes me think it's a software issue is that before installing G3 (running direct x 9b) all my games played flawlessly, but now non of them do..... the same thing that happens to G3 happens to all the games i had installed before. From what i hear direct x 9c version can be glitchy on service pack 1 for windows.... so i'll try installing service pack 2 and see if that fixes it

I thought of the overheating idea too, but i checked the temps and everything is running VERY cool....

PM  EMAIL  Attn:RR  Quote
05-06-2005 09:18 PM  12 years agoPost 4
miataguy

rrVeteran

Santa Barbara, CA

My Posts: All  Forum  Topic

The RESET DEFAULTS option cleared this up for me. Might as well try it. I still have to run it once in a while.

Official RunRyder Googlewhacker!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-06-2005 10:54 PM  12 years agoPost 5
frensh-hélis

rrNovice

france, sud , near Nimes (gard )

My Posts: All  Forum  Topic

hello ,
i have a similar problem when i used real fly g3 with my pc but just when they are" clouds" when i stop cloud fonction in option , i stop some problems ??
i think it's a big problem of this simulators conception !!

the soft is the same than the g2 version but they upgrad it with a particle hard fonction and now the sofware are sow hard for standard "pc"
now i used g2 version and not g3 !! i prefer g2 than g3 grafics

Olivier

frensh pilot in 3d helis

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
05-07-2005 02:41 AM  12 years agoPost 6
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

I can say without hesitation that Travis is on to something there. With a 6800 video card and a standard processor fan on a P4 the CPU and the outlying zones run hot. I had to resort to an outboard cooler from another vendor other than Intel.

This made a world of difference.

TM

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-07-2005 03:07 AM  12 years agoPost 7
xperimental

rrNovice

balikpapan

My Posts: All  Forum  Topic

The same thing usually happens when i install too much heavy 3d games.

Back then, i usually re-install windows and install all drivers in sequence... (motherboard, vga, soundcard, etc). This, in my opinion is usually caused by a driver crash between the vga and the soundcard. I get this alot when using soundblaster Live.

Nowadays, i have a very clean fresh restore point on windows xp where all drivers are reverted to pre-updates. Then i install the updates. I can also use Norton Ghost to restore fresh install.

What happens to the computer when running heavy graphics and sound is that the graphics would freeze at very short intervals and the sound would "break".

PM  EMAIL  Attn:RR  Quote
05-07-2005 03:34 AM  12 years agoPost 8
THX1138

rrElite Veteran

Camp Bondsteel, Kosovo

My Posts: All  Forum  Topic

I would recomend...

Make sure you have the latest driver for your video card. I experienced a similar problem when I firt got AFP back in the day.

ATI makes a kick a$$ video card but more often than not, the factory driver is outdated before you even get your card. Go to ATI's web page and check for an updated driver.

Lou

Just give me five dudes and two flashbangs...

PM  EMAIL  GALLERY  Attn:RR  Quote
05-07-2005 08:03 AM  12 years agoPost 9
nivlek

rrProfessor

Norfolk England

My Posts: All  Forum  Topic

I run with a triple boot system , one just for G3 Reflex and AFPD . This way I don't have any antivirus/anti spyware etc running in the background when using my sims .

At the end of the day , it gets dark .

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 1204 views POST REPLY
HelicopterComputer Flight SimulatorsOther › Problem running G3
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Friday, January 19 - 9:13 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online