RunRyder RC
 8  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1974 views POST REPLY
HelicopterThunder TigerOther › Frustrated! Raptor 50
05-05-2005 05:49 AM  12 years agoPost 1
helibird

rrKey Veteran

St. George, UT

My Posts: All  Forum  Topic

Hello I have this setup...

Raptor 50v2
OS 50 sx
3x 9252
1x9253
GY401 w/ 9254
TJ Pro
Stock muffler

It has been a great machine up until about a month ago, and now it seems I have to retune the engine every flight. It's gets lean toward the end of flights, power is ok but seems to be a little less then before. I've got a strange oscilating sound when run at any rpm over 1900. I'm not a pro at tuning these things so it could very well be my needle settings. But setting those needles has always been a hit and miss thing to me. I have replaced the fuel tubing, checked the carb., checked the bearings for rust, changed from os8's to enya plugs. Maybe the engine is just tired it has probably 25 gallons thru it, is that a lot I've heard they last even longer.

I'm open to any suggestions. Is there a good way to adjust your needles? Anything I should check? I've noticed that there is some up/down play in the main gear (maybe about 1/16"), is this normal?

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 02:27 PM  12 years agoPost 2
mcoccia

rrKey Veteran

Central Jersey

My Posts: All  Forum  Topic

helibird,

I am no expert but how easy is it to turn over the motor? Is there any resistance coming up to TDC?


If the motor is less then 2 years old send it to OS they will fix for free. I have sent mine twice within the last 2 months and they fixed it for free.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 02:46 PM  12 years agoPost 3
Gary

rrVeteran

Crosby, Texas

My Posts: All  Forum  Topic

It sounds like it may be time for a new piston/sleeve & ring set. Does it flame out once it gets up to temp?

PM  EMAIL  Attn:RR  Quote
05-05-2005 03:11 PM  12 years agoPost 4
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

how old are your fuel lines ?

Gaui Greatness X7, X5, NX4, X3

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-05-2005 07:02 PM  12 years agoPost 5
helibird

rrKey Veteran

St. George, UT

My Posts: All  Forum  Topic

No it starts up like a champ and I have never had a flame out. I've replaced the fuel lines a ton but this recent set was brand new (replaced then went flying). I'm thinking I should go back to factory needle settings and just start from scratch on my tuning. Anyone know the factory specs for an OS 50 sxh motor?

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 07:03 PM  12 years agoPost 6
fscott

rrNovice

Alvin, TX

My Posts: All  Forum  Topic

Also check to make sure the carb is firmly seated and tight in the bore. You said the you checked the fuel lines. Have you already replaced the clunk lines?

PM  EMAIL  Attn:RR  Quote
05-05-2005 07:15 PM  12 years agoPost 7
mcoccia

rrKey Veteran

Central Jersey

My Posts: All  Forum  Topic

http://www.osengines.com/manuals/50sx-h-manua l.pdf
Here is the link to the PDF for you.


http://www.osengines.com/manuals/50sx-h-manual.pdf

Mark

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 07:21 PM  12 years agoPost 8
helibird

rrKey Veteran

St. George, UT

My Posts: All  Forum  Topic

Carb looks firmly seated, I guess I should probably drop the engine and check everything over good. I replaced every piece of tubing on it yesturday before I went flying so I know it's not that. Seals around the tank openings look good. Muffler is tight fuel filter isn't clogged.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 08:20 PM  12 years agoPost 9
Tripen2

rrApprentice

Back in Tucson, AZ

My Posts: All  Forum  Topic

Just a thought have you been using the same gallon of fuel since this has been happening? If so try a different gallon?

Mike

16hrs to build 30secs to crash
Raptor 90
Raptor 50V2
Trex, HB CP

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 08:31 PM  12 years agoPost 10
helibird

rrKey Veteran

St. George, UT

My Posts: All  Forum  Topic

It has been over several gallons in the same case. I guess I could buy some coolpower and see if it makes a difference.

Thanks for all the advice, keep it coming. I'm getting pretty frustrated, I finally get to the point I'm doing more 3D with the heli. It seems like everytime I go to the field I'm adjusting something or fixing somethig on it now. I'm very tempted just to buy a new kit and a hyper and call it good. But like I said it has been a very good flying machine up until a month or two ago.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 11:55 PM  12 years agoPost 11
noahb

rrApprentice

Carlasbad, NM

My Posts: All  Forum  Topic

bearings
I know you stated you checked the bearings, but the same thing happened to me as well.

Every time I went to the field, it seemed I had to mess with the main needle. It was also down on power a bit, not much...but you could tell. I run a venom temp monitor and temps where slowly kreeping up over a few months. Then last weekend it happend. Rear bearing took a crap.

Don't know if this is the case, but you can not judge bearing from it's outside apperance. You will need to look at the races. Hopefully, you find out what the problem is and please let us know. It does help people in the long run.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2005 11:57 PM  12 years agoPost 12
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

ditto on the bearings messing with the tuning, Good Tip noahb !

Gaui Greatness X7, X5, NX4, X3

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-06-2005 12:07 AM  12 years agoPost 13
Bugilt

rrApprentice

Austin, Texas

My Posts: All  Forum  Topic

While you have the engine out you might want to clean the carb.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-06-2005 12:46 AM  12 years agoPost 14
3410253

rrApprentice

TUCSON,AZ

My Posts: All  Forum  Topic

HELIBIRD
are you running the tt header tank
saw a post some were in here that it was leaking air ?
good luck !

PM  EMAIL  GALLERY  Attn:RR  Quote
05-06-2005 07:58 PM  12 years agoPost 15
concept1

rrKey Veteran

Youngstown, OH

My Posts: All  Forum  Topic

I have this same problem with my OS, avery flight when it hits 1/2 tank it leans out, I just plan on switching to UNIFLOW, I have about 7 galons of fuel thru it and it only does it when the temp is over 55degrees. if it is cool outside it runs pretty consistent, but on a warmer day sure enough it leans out. it has been running great great all winter long no problems, then one day had all kinds of problems, the next day it was perfect again and so on till I tracked the outside temps and concluded on warmer days I was having the problem. when I flew my Falcon this happend as well and switching to uniflow solved it

PM  EMAIL  GALLERY  Attn:RR  Quote
11-22-2005 05:13 AM  12 years agoPost 16
pistole

rrVeteran

Heli Land ....

My Posts: All  Forum  Topic

a couple of guys at our field had put in the OS50 and we all
experienced problems with leaning.

could not be solved. And the flyers are not newbies.

eventually the store took them all back and refunded our
money.

guess why the new 50 Hyper carries a bigger head and the
60 carb ?

Rap70. TT70.Rap50. TT50.RD8000.

PM  EMAIL  Attn:RR  Quote
11-22-2005 05:23 AM  12 years agoPost 17
Louisiana Helicam

rrKey Veteran

West Monroe, LA

My Posts: All  Forum  Topic

I love my uniflow!

www.louisianahelicam.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-22-2005 05:35 AM  12 years agoPost 18
Roamer

rrVeteran

Albuquerque, NM

My Posts: All  Forum  Topic

I've had the same problem with my OS50 as well. The root cause in my problem was a loose head screw. It was leaning out the mix, which made it run hotter. Which expanded the metal more, so it allowed more air in that leaned it out more. Which made it run hotter... The engine was behaving just like yours. It felt like I could NOT adjust the needles at all on that thing. They kept changing on me as the flight wore on.

Give it a look if you haven't already.

PM  EMAIL  Attn:RR  Quote
11-22-2005 07:31 AM  12 years agoPost 19
ProModeler

rrElite Veteran

Sanford, FL (Orlando area)

My Posts: All  Forum  Topic

Post deleted


John Beech
AMA # 47381
IRCHA #745

PM  EMAIL  Attn:RR  Quote
11-22-2005 09:02 AM  12 years agoPost 20
nivlek

rrProfessor

Norfolk England

My Posts: All  Forum  Topic

As he had the problem back in May , my bet is he's fixed it by now .

At the end of the day , it gets dark .

PM  EMAIL  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1974 views POST REPLY
HelicopterThunder TigerOther › Frustrated! Raptor 50
 Print TOPIC  Make Suggestion 

 8  Topic Subscribe

Thursday, April 26 - 10:10 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online