RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 878 views POST REPLY
Helicopter
e-
Align
Other › CC35 Governor Setup??
05-04-2005 04:57 AM  12 years agoPost 1
BisonFlyer

rrKey Veteran

Winter Garden, FL

My Posts: All  Forum  Topic

Does anyone know how to setup the Governor mode on a castle creations 35. I have a futaba 9CHP and an align 400L, until i get my AON whenever they are in stock again. I really want to start using the governor mode but i know nothing about how to set them up. If anyone has and wouldnt mind explaining it a little for me that would be great. thanks (I have the phx link to change the esc mode to governor high or whatever is necessary)

PM  EMAIL  GALLERY  Attn:RR  Quote
05-04-2005 12:31 PM  12 years agoPost 2
docnascar

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

search the board, and you will find your answer.











....there goes that CA glue sticking to my fingers again!!!!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-04-2005 01:09 PM  12 years agoPost 3
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Once you select the governor mode, next set your high and low throttle endpoints so that the thing will arm at low throttle and low trim setting, and at high throttle the LED just comes on and stays on.

Now that you've got the endpoints set, simply dial in a flat throttle curve that gives you the head speed you want. Might be something like 85 - 85 - 85 - 85 - 85.

Assuming that you have the correct pinion for your motor, if you can't get enough RPM with gov low, switch to gov high, and if you have way too much RPM in gov high, switch to gov low.

Dave


Oh -- if you're running 1.12 SW, your throttle endpoints are going to be something screwy like -130 and + 80 percent of travel.

An alternative setup is to set the low endpoint high enough so that the ESC won't arm at low throttle/low trim setting, and set up your throttle hold to arm the ESC. This way you don't accidentally arm the thing if you forget to set the throttle to mid or high when you're plugging the battery in. After it's all plugged in, you flip the throttle hold switch for a moment, and then switch throttle hold back off. When you want to shut the thing down on, flip the throttle hold on again.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-09-2005 04:14 AM  12 years agoPost 4
Titan520

rrApprentice

Philippines

My Posts: All  Forum  Topic

--
dkshema,

Yesterday, I tried setting my CC35 High Gov for my Align 400SF, I set the hi/low end points to normal 100 on my Futaba 9C.. my normal throttle settings 0 -80 -80-80-80.. I plugged in the battery the esc started beeping and giving me the lights then settled down. I slow engaged the motor and it will run but not hold as it will cut of. The sucky thing was my stick movement was less than a third.. So I adjusted my endpoints then tried again.. it worked for a while then Bec simply kicks in.. I dunno why.. Battery pack is charged full.. I hooked my CC35 to my computer to find out my setting did not hold, I tried changing the setting again and save... again and again the setting will not save properly (Ver1.12).. And then the frustrating thing happened.. my motor now wouldn't work on fixed settings... So I did check the esc settings again on my computer... ****ty as it is, the settings did not save properly.. I proceeded to install 1.13.. this time with all settings saved and using Fixed.. I will still need to make this damn gov work properly..

Frustrating..

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-09-2005 04:29 AM  12 years agoPost 5
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Titan -- I noticed the same thing on my 1.12SW -- I'd change stuff, but quite a few times, the settings didn't appear to store correctly -- when I would hook the thing back up, the settings were not what I had tried to store. It took a few shots, but I think I got it set.

Wonder if anyone else has had this problem with the new SW and the USB cable hookup?

Dave

PM  EMAIL  GALLERY  Attn:RR  Quote
05-09-2005 02:07 PM  12 years agoPost 6
StrangeRanger

rrVeteran

VT

My Posts: All  Forum  Topic

next set your high and low throttle endpoints so that the thing will arm at low throttle and low trim setting,
This sounds like you are turning your throttle trim down all the way, why would you do that? Why bother with the trim?

I'd love to ge the gov mode working, but it is simply requiring too much effort and thot to get it to work at this point
j

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 878 views POST REPLY
Helicopter
e-
Align
Other › CC35 Governor Setup??
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Wednesday, April 25 - 5:26 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online