RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 540 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › JR xp6102 problem
03-30-2005 01:23 AM  13 years agoPost 1
derrickbwg

rrApprentice

Lexington, Kentucky

My Posts: All  Forum  Topic

I'm not to bright when it comes to many things....radios included. My question is why is my throttle curve on stunt showing 100 all the way across but the curve is an upside down U shape with most of it off of the screen? All of my sub trims are at zero, the throttle atv is 80 and 98 (thats where the Jazz esc recognizes low and high). I'm guessing it's something very simple but I haven't had any luck figuring it out. Any ideas?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-30-2005 04:15 PM  13 years agoPost 2
derrickbwg

rrApprentice

Lexington, Kentucky

My Posts: All  Forum  Topic

bump..thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
03-30-2005 06:35 PM  13 years agoPost 3
playfair

rrKey Veteran

Rochester, NY

My Posts: All  Forum  Topic

Sorry, but your description needs some work- is there someone local who will look at it for you?

If the stunt throttle curve is 100 across, then it can't be an upside down U. It should actually be a rightside up U of some sort. You need to have this explained better before flying this mode!


The sky is our canvas

PM  EMAIL  GALLERY  Attn:RR  Quote
03-30-2005 09:12 PM  13 years agoPost 4
derrickbwg

rrApprentice

Lexington, Kentucky

My Posts: All  Forum  Topic

Thanks Pathogens...nothing like being called stupid. But then you go and start a sentence with the word "Anyways," I'm sure with that level of brainpower(or lack of) you've had to ask some questions yourself...lol....guys forgive him, he is from MD.

I'm flying a trex with a 4s tanic 2220 and a mega 16/15/4, eCCPM converted, Jazz esc, JR xp62102, gy401 gyro.
The radio subtrims are all set to 0.
The throttle atv is set at 80(low) and 98(high), thast is where the esc recognizes low and high
My normal mode throttle in governor mode is 0, 75,75,75,75
The curve looks as it should with a line from 0 to 75 then straight across
The stunt mode is set at 80 all the way across
the throttle curve in stunts first position looks like 80(I moved them down from 100 to see if more of the curve would show on the screen), the second point looks like it's around 90(even though the number is set at 80), the third point is off the top of the screen(even though it's set at 80), fourth looks a little above 100(set at 80), and the fifth point looks like it'a around 70 (set at 80).
I've gone over every setting and switch thinking it was something simple or obvious but I'm stumped(remember I'm from KY). Why does the curve look like that?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 540 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › JR xp6102 problem
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Saturday, April 21 - 3:22 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online