RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 574 views POST REPLY
HelicopterHIROBOOther › Tail Shake
03-29-2005 03:21 PM  13 years agoPost 1
Helodad

rrApprentice

Sunny, FLA

My Posts: All  Forum  Topic

Tail Shake. It not hunting it only happen when I give a quick throttle response. Just flying around its fine it happens when I do a fast climb out and in a turn when I lower to enter its fine butt when I raise to get out it shake, it not the hole helo it just the tail I thought it was belt tension butt I loosened it and it still does it. I did change tail blade from the blue plastic that came with it to the MAH that came with it. It acting like it does not like quick torque response any hint on what to chick before I tear it a part?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-29-2005 03:32 PM  13 years agoPost 2
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Did it this occur with the blue plastic blades as well?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-29-2005 03:51 PM  13 years agoPost 3
MrDHEJ

rrVeteran

Taylorsville, Kentucky, USA

My Posts: All  Forum  Topic

Either you've got revo mixing enabled, or it sounds more like your gain is to high. The stock plastic blades flex quite a bit requiring a higher gain, you will need to lower it for stiffer carbon blades.

Never go full retard!

PM  EMAIL  GALLERY  Attn:RR  Quote
03-29-2005 06:17 PM  13 years agoPost 4
maayan

rrApprentice

Israel

My Posts: All  Forum  Topic

Sounds like your gyro gain is too high, try decreasing it
--Had the same problem when I switched from 95mm to 100mm tail blades--

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-29-2005 06:33 PM  13 years agoPost 5
I3DM

rrProfessor

Israel

My Posts: All  Forum  Topic

Yep, sounds like gain too high.

www.liorzahavi.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-30-2005 01:23 AM  13 years agoPost 6
Helodad

rrApprentice

Sunny, FLA

My Posts: All  Forum  Topic

you think the gain could make it shake like this?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-30-2005 01:37 AM  13 years agoPost 7
I3DM

rrProfessor

Israel

My Posts: All  Forum  Topic

if its a wag then it certainly can.

www.liorzahavi.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-30-2005 11:48 AM  13 years agoPost 8
Helodad

rrApprentice

Sunny, FLA

My Posts: All  Forum  Topic

I just looked at my radio JR8303 the gyr is at 50% in pos 0 and 1 I thought this means 0% gain?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-30-2005 09:11 PM  13 years agoPost 9
Helodad

rrApprentice

Sunny, FLA

My Posts: All  Forum  Topic

It's fixed, you all were right it was the gain. Never underestimate the old guy who puts around doing Only FAI stuff I ask him to take a look at my set up and found out that the gyro was not accepting gain in-put, I had the radio mix up. 10min later flip, roll ,Auto works like a champ? Thank Old FAI Guy(AKA T.G) the other guy was the one who fixed it I am just glade I had someone to ask. I still would be trying to fix it. Sometimes you need a 2nd pair of eyes

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 574 views POST REPLY
HelicopterHIROBOOther › Tail Shake
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Friday, April 27 - 6:01 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online