RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 1500 views
Helicopter
e-
JR-Heli
Other › Voyager E Problems, Very Erratic
12-11-2004 10:47 PM  13 years agoPost 1
chopper_crazy

rrElite Veteran

Delphos, Ohio

My Posts: All  Forum  Topic

I put together a Voyager E with a stock set-up and a Futaba GY-240 Gyro w/ a Hitec 525 servo on tail, and 8-cell 2400 mah packs, and JR 517 servos. I took it out to fly it for the first time and I think there is something wrong with the gyro. It seems like only sometimes when I turn the machine on it works. Also, it acts very odd when I put it into a hover or into slow forward flight. It wants to go crazy, uncontrollable. Any ideas on what is going on.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-11-2004 11:15 PM  13 years agoPost 2
KnimRod

rrApprentice

Central Michigan

My Posts: All  Forum  Topic

It could be your gyro but check your TR pitch link slider assembly. The stock slider uses a plastic on plastic thrust surface and just before it catastrophically fails by welding itself together and breaking apart, the tail will act unpredictably.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-12-2004 02:10 PM  13 years agoPost 3
Voyager

rrApprentice

Canada

My Posts: All  Forum  Topic

Make sure the gyro IS NOT in the location specified in the manual. The stocl location will cause the problems you described. It needs to be mounted somewhere else.

... Rob

PM  EMAIL  GALLERY  Attn:RR  Quote
12-13-2004 05:09 PM  13 years agoPost 4
chopper_crazy

rrElite Veteran

Delphos, Ohio

My Posts: All  Forum  Topic

Where is everyone mounting their gyros? I have it on that shelf towards the bottom of the chopper. Please attach pics if you have them. Thank you.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-13-2004 05:24 PM  13 years agoPost 5
KnimRod

rrApprentice

Central Michigan

My Posts: All  Forum  Topic

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-13-2004 05:29 PM  13 years agoPost 6
eSmith

rrVeteran

Edmonton, Alberta, Canada

My Posts: All  Forum  Topic

Thanks for the pic Knimrod, I may be modding mine tonight now.

How's all the bling work for you? I want some upgrades but with such a small heli I was worried about weight.

-eSmith.

http://www.edmheli.ca

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-13-2004 05:45 PM  13 years agoPost 7
Ralphw

rrKey Veteran

Spring, TX

My Posts: All  Forum  Topic

Mine's mounted in the same place Knimrod's is.

The quick and easy mount is to take a large servo wheel and grind off the center spline area. You can then mount it like seen in Lances photo, on the back side of the anti-rotation link. The servo wheel makes a good sized, rigid platform.

This mount gets the gyro away from potential sources of RF which the Futabas seem to be susceptible to.

Ralph W.
"Life's Short, Fly Fast"

PM  EMAIL  GALLERY  Attn:RR  Quote
12-13-2004 05:55 PM  13 years agoPost 8
eSmith

rrVeteran

Edmonton, Alberta, Canada

My Posts: All  Forum  Topic

I think I'll start playing tonight and see if I can get it moved without any problems, I'm using JR radio gear but have had a few unexplained tail twitches at random times so I'm looking to be proactive before I lose the ship.

-eSmith.

http://www.edmheli.ca

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-14-2004 07:09 PM  13 years agoPost 9
chopper_crazy

rrElite Veteran

Delphos, Ohio

My Posts: All  Forum  Topic

How about the speed control?? Do you think there might be something wrong with that?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-15-2004 02:46 PM  13 years agoPost 10
Voyager

rrApprentice

Canada

My Posts: All  Forum  Topic

My 401 is mounted in the same location as KnimRod.
I used the 'old' gyro location for the UBec.
I had lots of problems before moving the 401 and non after.

... Rob

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1500 views
Helicopter
e-
JR-Heli
Other › Voyager E Problems, Very Erratic
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, January 16 - 1:30 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online