RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 454 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Rappy50 - 401/9254 -
12-06-2004 11:22 PM  13 years agoPost 1
Sipper

rrApprentice

Poole, Dorset, UK

My Posts: All  Forum  Topic

Hi Guys

Could someone please help me out with my 401/9254 setup. I am using a Futaba T7CP tranny with the following settings

Revo - INH
SW - D
UP - 50%
DN - 50%
Gyro - ON
Mode - GY


Gyro Settings

DS - ON
DIR - Normal
Delay - 0
Limit - 60

The ball link is at 13mm from middle of the arm and the tail actuator arm is as per raptortechnique recomendations.


The problem I have is the gyro will not initialise into HH mode. I get a flashing red light whatever mode the switch is set to.

I suspect I may have just confused the hell out of myself, and trust someone here can help me out.

Many thanks

Sipper

My memory's not as sharp as it used to be. Also, my memory's not as sharp as it used to be.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-06-2004 11:38 PM  13 years agoPost 2
Drunk Monk

rrProfessor

Preston, UK

My Posts: All  Forum  Topic

This should point you in the right direction

http://www.runryder.com/helicopter/...utaba+gyro+gain

The problem is the gyro gain. The above link will tell you how to set it up


Stephen

I only open my mouth to change feet.....

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 454 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Rappy50 - 401/9254 -
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Wednesday, January 17 - 8:08 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online