RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 416 views
HelicopterMain Discussion › buzzing noise from servos
06-03-2004 01:01 PM  13 years agoPost 1
bald eagle

rrVeteran

detroit michigan

My Posts: All  Forum  Topic

i have just installed 9252 servos in to my eagle and was wondering about the noise i know some noise is normal and i dont want to stall the servo and create a huge power draw but do buzz a little when moving and just a little when at rest i was wondering if this was
normal i did check to make sure there was no binding or abnormal force on the links the collective and ele and ale are push pull


thanks jeff

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2004 01:07 PM  13 years agoPost 2
BlackThunder

rrNovice

Cambridge, ON

My Posts: All  Forum  Topic

I assume you're talking about digital servos as it's totaly normal for them to make buzzing noise.

Cheers,

Tom

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-03-2004 01:13 PM  13 years agoPost 3
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Just make sure that there is no binding (easy way to check is to disconnect the links in one end and listen again if the noise has changed). If the sound is the same with links on/off it´s just normal.

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 416 views
HelicopterMain Discussion › buzzing noise from servos
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Monday, December 18 - 1:00 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online