RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 1044 views
HelicopterComputer Flight SimulatorsReflex › Sanwa RD6000 and Reflex XTR Problem
06-01-2004 08:44 PM  13 years agoPost 1
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

Hi I just got Reflex Xtr today and have a problem.

If I Hold the Antenna of the Trannie it all works and I can fly my heli.
As soon as I let go of the antenna reflex loose's signal and the heli crashes!
The channel indicator goes up n down if i touch/dont tocuh the antenna

Its almost like a grounding problem ?

The cable is labelled as SANWA and came with the xtr.

Can anyone confirm the colours of the pins and confirm that there are only two connected

PM  EMAIL  GALLERY  Attn:RR  Quote
06-01-2004 09:47 PM  13 years agoPost 2
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

There should only be two pins used, signal out and ground. Take the TX crystal out while you use the RD on the Sim. No need to transmit and load up the RF deck.

Terry

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-02-2004 02:48 AM  13 years agoPost 3
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

Hi Terry,
I tried no xtal but then it wont work at all.
I built a ppjoy circuit and that works fine but of course I cant use that with reflex.
Its really odd and seems rf related as an example.

thottle full heli does nothing, touch the tip of the antenna whoosh the heli bursts into life, release the finger from the tip and the heli looses power and hits the deck

Very odd, and if someone else touches the antenna instead it works fine, it like a grounding thing or a resistance realted thing, its driving me nuts

PM  EMAIL  GALLERY  Attn:RR  Quote
06-02-2004 04:08 AM  13 years agoPost 4
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

I would call Sanwa UK and discuss this with them. First, no Xtal means no RF, second, once the DSC cord is plugged in without the crystal all that you should be getting is signal out. Touching the antenna shoudn't affect anything else. In fact you should be able to unscrew the antenna all together and it should still work. I set up an RD 8000 for AFP and it worked flawlessly.

Give Sanway UK a bell.

Terry

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-02-2004 11:03 AM  13 years agoPost 5
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

Thats the annoying part, it works flawlessly for afp and fms

PM  EMAIL  GALLERY  Attn:RR  Quote
06-02-2004 11:21 AM  13 years agoPost 6
nheather

rrKey Veteran

Horsham, West Sussex, UK

My Posts: All  Forum  Topic

dabba,

I live fairly close, if you don't have any luck soon I would be happy to have a look and see if I can figure out the problem.

I'm not sure how much the interface lead has changed with XTR but if the transmitter adaptor bit has remained the same we could try your transmitter on my lead and vice versa to eliminate any interface faults.

Cheers,

Nigel

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2004 10:44 AM  13 years agoPost 7
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

Thanks Mate can you pm me a mobile number or something

PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2004 08:46 PM  13 years agoPost 8
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

Thanks for the number nigel will call you over the weekend.

Still having the same problem, mailed sanwa usa and they said and I quote

"Whats Reflex"
They then said
"I really don't know what could be causing that. Touching the antenna shouldn't have any effect when using the trainer socket."

Hmm

Back to the drawing board, I heard someone on rcheliaddict.co.uk has the same problem but with a futaba ?

Maybe its the USB dongle ?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2004 09:00 PM  13 years agoPost 9
nheather

rrKey Veteran

Horsham, West Sussex, UK

My Posts: All  Forum  Topic

I tend to agree with Sanwa - I can't imagine any link at all.

I'm out (south coast) tomorrow - I'll have my mobile with me. I'm around Sat evening and Sunday. Some of Sunday afternoon will be flying (at Boxhill) and Sunday evening I've got to go to my wife's friend's housewarming (boo!).

Give me a ring though and I'll be able to sort something out.

Cheers,

Nigel

PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2004 10:52 PM  13 years agoPost 10
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

So Nigel and I tried it on another pc and same problem.

Anyone got sanwa UK's phonenumber?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2004 10:33 AM  13 years agoPost 11
dabba

rrApprentice

South East UK

My Posts: All  Forum  Topic

The wires were wrong in the sanwa plug.

I swapped them round and it works fine now, looks like reflex must have a colour blind cable maker

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1044 views
HelicopterComputer Flight SimulatorsReflex › Sanwa RD6000 and Reflex XTR Problem
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, December 17 - 7:42 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online