RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 385 views
HelicopterThunder TigerOther › trim question
05-31-2004 08:52 PM  13 years agoPost 1
ozzy_the_parrot

rrNovice

UK NORTHEAST

My Posts: All  Forum  Topic

anyone help with a trim question i have a new R 50 V2,OS 50, muscle pipe2, futaba gy502, 9254 mounted on boom, 9252 0n all other surfaces, thats the spec here is the question, when in fff it is needing quite a lot of right input, so i add a few clicks of right trim that sorts the fff out then when i come back to hover it just cyclics over to the right so i then need left trim to hover as this is the first time i have used a futaba gyro is there a setting i have missed? i am used to csm gyro's whitch is all auto setup also the tail is constantly quivering i have tried from 30 to 90 on the remote gain atv channel 9Z not wc2 best results are at about 53 both sides but still twitching any help would be appreciated

cheers in advance O.T.P.

PM  EMAIL  Attn:RR  Quote
05-31-2004 09:41 PM  13 years agoPost 2
ozzy_the_parrot

rrNovice

UK NORTHEAST

My Posts: All  Forum  Topic

anyone with the same setup? any chance of posting your gyro settings could help for starters. is it a gyro drifting problem?

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 385 views
HelicopterThunder TigerOther › trim question
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Friday, December 15 - 9:54 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online