RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 554 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Using CSM 560 on 9X??
05-31-2004 08:49 PM  13 years agoPost 1
Raptor Matt

rrApprentice

Southampton, England

My Posts: All  Forum  Topic

I have the CSM 560 Micro and I'm having trouble getting the gyro to switch modes when using the gain channel from the Tx.

I can switch modes using the gear channel but cannot use that channel to adjust the gain.

anyone got any ideas?

Sky good... Ground bad!!

PM  EMAIL  GALLERY  Attn:RR  Quote
05-31-2004 09:04 PM  13 years agoPost 2
pepper

rrVeteran

GREAT STATE OF TEXAS!!

My Posts: All  Forum  Topic

try useing the aux 3 channel..

pepper

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-31-2004 11:19 PM  13 years agoPost 3
z11355

rrMaster

New England

My Posts: All  Forum  Topic

explain how you're trying to adj. using the
gyro gain channel.

you should find that 50 is the switching point.

above that and you're in one mode, below that
and your in the other mode. How far above/below
50 is the gain for the mode.

to use the gear channel, all you have to do
is adjust the ATV of the GEAR channel. Here,
gain is interpreted 0-100 for each mode.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-31-2004 11:40 PM  13 years agoPost 4
G.Man

rrProfessor

Bristol

My Posts: All  Forum  Topic

Use the gear switch with the 560..

you will need it like that for quick trimming...

Don't Email me as I wont reply - PM Only (spam countermeasures)

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 554 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Using CSM 560 on 9X??
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, December 12 - 4:44 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online