RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 823 views
Helicopter
e-
Mikado
Other › Logo 10 tail wobble,HELP!!!
05-31-2004 04:32 PM  13 years agoPost 1
benz19

rrApprentice

BIRMINGHAM,ENGLAND

My Posts: All  Forum  Topic

Hi Guys,i ahve a wobble/vibration on my tail,its an up and down movement rather than a side to side wag,any ideas??

I have double checked eveything on tail,ie,belt tension,gear mesh,out put shaft is not bent,blades are balanced,bolts that hold on bladegrips are straight,and the main shaft and feather bar are also straight plus there is no vibrasion in the head at all.

One thing tho,i have just built every thing up into one ov Novamans carbon frame set and i am not running a tail boom brace,but then th standard logo doesnt either,could this be a problem???

Regards Benz

PM  EMAIL  GALLERY  Attn:RR  Quote
06-01-2004 03:25 AM  13 years agoPost 2
Saint728

rrProfessor

Honolulu, Hawaii

My Posts: All  Forum  Topic

The problem your having with the up and down movement, is probably from the head. That's the only thing I can think of that will make the tail move up and down. Something is probably bent a little? Has your helicopter been in a crash? Maybe your head speed is too low? I don't think the tail will move up and down because you don't have a boom support on it? I have the same carbon frames you do, but mine flies just fine although I do use duel boom supports. Hope you find the problem?

Take Care,
Cheers, Patrick

Check the hotties in my Gallery
http://rc.runryder.com/helicopter/gallery/9019/?all=photo

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-01-2004 08:56 AM  13 years agoPost 3
benz19

rrApprentice

BIRMINGHAM,ENGLAND

My Posts: All  Forum  Topic

Hi,i cured the problem,i but a boom support on and the wobble has gone completely. I too thought it could be the head as i have crashed,thats what made me get the carbon frames,which are ace by the way,but every thing on the head is spot on plus there is no sign of vibration there,i am running the ally feather spindle with th thrust washer setup plus ally blade grips and fly bar bridge,ally swash and wash out block.

If the boom support was just hiding the vibration and not curing it i would have thought the vibration would have gon somewhere else but there is no sign of it at all,what do you think???

Thanks for your comments!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-01-2004 12:21 PM  13 years agoPost 4
Saint728

rrProfessor

Honolulu, Hawaii

My Posts: All  Forum  Topic

Good to hear you found the problem. I don't think that putting the boom brace masks any vibration problem you had. I just think it will naturally vibrate and the vibration just looks like it's vibrating more then it actually is. Oh well as long as it's OK now is all that matters.

Take Care,
Cheers, Patrick

Check the hotties in my Gallery
http://rc.runryder.com/helicopter/gallery/9019/?all=photo

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 823 views
Helicopter
e-
Mikado
Other › Logo 10 tail wobble,HELP!!!
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, December 12 - 9:55 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online