RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 460 views
05-02-2004 09:47 PM  13 years agoPost 1
KevinDark2977

rrNovice

Reno, NV

My Posts: All  Forum  Topic

One of my friends just bought a hornte cp. He put it togather and i inspected it for him to make sure all was correct. He has a gy240 on, controling the tail but as soon as he throttles up, the tail starts spinning very fast in a counterclockwise motion. However the tail blades are in a position where they should not be doing that. With full left rudder the heli still spins counterclockwise but is slown to about half its speed. Any help would be greatly appreciated.

PM  EMAIL  Attn:RR
05-02-2004 09:48 PM  13 years agoPost 2
tabbytabb

rrElite Veteran

seattle

My Posts: All  Forum  Topic

concical or tail pinion slipping?? that would be my guess.

Tabb

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-02-2004 10:06 PM  13 years agoPost 3
hornet dave

rrKey Veteran

Cedar Rapids, IA USA

My Posts: All  Forum  Topic

I'm guessing the headspeed is too low. Try for at least 2100 rpm headspeed, but 2300 works a lot better (and 2600 is even more fun).

With the rudder servo in the neutral position, set the pushrod so that there is about 25mm between the tail rotor blades (when you fold them towards each other) if you're in the 2100-2200 rpm range. At 2500 rpm, 20 mm works pretty good as a starting point. This will get you in the ballpark, adjust as necessary so that it hovers with the servo at neutral.

PM  EMAIL  GALLERY  Attn:RR
05-02-2004 10:15 PM  13 years agoPost 4
corey11

rrElite Veteran

Bay Area, California

My Posts: All  Forum  Topic

try reversing the gyro

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 460 views
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, December 18 - 8:39 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online