RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 480 views
HelicopterMain Discussion › Prob with TJ install
05-02-2004 02:24 AM  13 years agoPost 1
TroyE

rrApprentice

Orlando, FL.

My Posts: All  Forum  Topic

OK here are the facts.
New TJ pro
JR8103, JR955 rx
jr g500t


had gyro in gear ch but, tj instructios said to put tj in gear ch. so I put the gyro on aux 3 and programed mixs like instructions.
all works except when you go IUP the gyro shuts off and heli spins wildly.
what do you think?

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
05-02-2004 03:55 AM  13 years agoPost 2
Rick_H

rrKey Veteran

Boulder City, Nevada

My Posts: All  Forum  Topic

Put Gyro back in gear channel and put the TJ in aux3 and setup a mix to handle control the TJ.

Read one of my old posts: Setup 8103 with TJ

Rick

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2004 04:34 AM  13 years agoPost 3
Rogue123

rrKey Veteran

Phoenix AZ

My Posts: All  Forum  Topic

http://runryder.com/helicopter/t94016p1/
Try this, if the above does not help out.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2004 08:40 AM  13 years agoPost 4
chappers

rrApprentice

north east of england

My Posts: All  Forum  Topic

TJ plugs into aux channel cant see any mention of 5th channel? 3 position switch gives you 2 head speeds and switch off facility, dont forget to keep your throttle curves in case of failure!

chappers

PM  EMAIL  Attn:RR  Quote
05-02-2004 12:45 PM  13 years agoPost 5
Captain

rrApprentice

New Castle,Indiana

My Posts: All  Forum  Topic

Be sure everything is working properly with TJ off. Sounds like the gyro is backwards or not in HH. Just a thought.

Captain

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 480 views
HelicopterMain Discussion › Prob with TJ install
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, December 18 - 4:50 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online