RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 583 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Prob with TJ install
05-02-2004 02:20 AM  13 years agoPost 1
TroyE

rrApprentice

Orlando, FL.

My Posts: All  Forum  Topic

OK here are the facts.
New TJ pro
8103, 955 rx
jr g500t


had gyro in gear ch but, tj instructios said to put tj in gear ch. so I put the gyro on aux 3 and programed mixs like instructions.
all works except when you go IUP the gyro shuts off.
what do you think?

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
05-02-2004 02:23 AM  13 years agoPost 2
z11355

rrMaster

New England

My Posts: All  Forum  Topic

on the 8103, the Aux3 channel ALWAYS
tracks the flight mode switch regardless of the
mixing.

Use Aux2 instead.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2004 02:30 AM  13 years agoPost 3
TroyE

rrApprentice

Orlando, FL.

My Posts: All  Forum  Topic

Thats it?
I feel like such a bone head.

thanks ill try in the am

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
05-02-2004 02:35 AM  13 years agoPost 4
z11355

rrMaster

New England

My Posts: All  Forum  Topic

I feel like such a bone head.
Ah, then my job here is done

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2004 03:19 PM  13 years agoPost 5
tailheavy

rrNovice

Colorado

My Posts: All  Forum  Topic

Handy to use the [servo] screen to test for expected results - before you shut off your gyro(etc...) in flight .

PM  EMAIL  Attn:RR  Quote
05-03-2004 04:26 PM  13 years agoPost 6
elviswl

rrApprentice

Fort Lauderdale, South Florida

My Posts: All  Forum  Topic

The manual for the 8103 says that aux2 is used for the gyro function (the 10X uses the aux3 channel).

Plug the TJ input into aux2, go to the gyro sens and change to auto, set the value for "0" to 100 and "1" to 0; assign Norm mode to 0, stunt1 to 1. Then make the TR curves linear for Norm mode and idle1 (i.e. 0,25,50,75,100).

Calibrate by flipping the flight mode switch (twice) with the TR trim down. After calibration turn off Rx. Reset the TR curves, and set the "0" and "1" value for the Gyro Auto sens rates to the TJ % for the desired head-speed.

After this, check that the TJ turns on after 25% TR stick and off below 25% stick.

Then go to the servo monitor screen and flip from norm to idle1. The value for the aux2 channel should change when you flip the switch to the value that you set earlier i.e. the output for the aux2 channel going to the TJ.

No need for the engine running for this setup.

-elvis

PM  EMAIL  GALLERY  Attn:RR  Quote
05-05-2004 12:59 AM  13 years agoPost 7
swunderle

rrNovice

My Posts: All  Forum  Topic

tj

Model avionics has a good working setup on their site for the 8103

PM  EMAIL  Attn:RR  Quote
05-08-2004 03:40 PM  13 years agoPost 8
TroyE

rrApprentice

Orlando, FL.

My Posts: All  Forum  Topic

OK I win the booby prize.

Have certainly learned allot about TJ and my 8103 through this ordeal
But forgot the most important thing n the diagnoses process. Check the simple things first. After driving me and some of you (thanks Elvis) crazy for hours over several days finally traced down the cause.

The problem was that had I installed the magnets incorrectly and that was causing the erratic behavior.
The setup that s being used s the one posted by Elvis and everything s working now.

Thanx everyone

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
WATCH
 1 page 583 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Prob with TJ install
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Friday, December 15 - 7:51 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online