RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 626 views
Helicopter
e-
Elec-Helicopters New or Limited Activity
Robbe › If its not one thing...
05-01-2004 03:09 AM  13 years agoPost 1
RMoore

rrNovice

Huntsville, AL

My Posts: All  Forum  Topic

... its another. I installed the new tail drive wire and 3 bearings, and in the process fixed some problems with my head and paddles (mentioned in another post). Now the tail vibration doesn't seem much better, and I have some kind of glitching going on. After 3-5 minutes of hovering flight, the motor cuts out momentarily. Usually not long enough for the Eolo to hit the ground from a 3 foot hover. Then it continues to do that every few seconds until I do hit the ground. Some of the glitches also seem to cause the tail to rotate 20-30 degrees, but I'm thinking that's being caused by the dramatic variation in motor torque. Any suggestions in finding the glitch. I had absolutely no glitching before I worked on the tail drive wire with maybe 5 hours of flight logged, but surely nothing I did with the tail wire could cause a glitch. My setup is a Mega 16/15/3, CC 35, Futaba Super-Slim receiver, and GY240 with 8-cell GP3300.

Randy

PM  EMAIL  Attn:RR  Quote
05-01-2004 03:18 AM  13 years agoPost 2
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

Sounds like the same old problem of the ESC cutting power to the motor because of overload. There is alot of post about this from early on and a UBEC was the solution. Did you increase your headspeed when you upgraded? It sounds like something has changed that is making the motor draw more current.


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2004 04:10 AM  13 years agoPost 3
RMoore

rrNovice

Huntsville, AL

My Posts: All  Forum  Topic

Sparkhead,

No, I'm running the motor at 85% with the ESC in governor mode, and I didn't change this. I have run it at 95% with no problem.

Randy

PM  EMAIL  Attn:RR  Quote
05-01-2004 05:17 AM  13 years agoPost 4
Buzzsaw46

rrVeteran

Spring Valley, MN.

My Posts: All  Forum  Topic

Randy, did you cheack each of the bearings before assemby? you might have a dry one giving off some RF. Antenna routing makes a big differance also when I switched from 10 nimh cells to 5s Lipos I started getting some glitches and I rerouted my antenna and it cleared it up!

Good luck finding the source of the glitches it can be a frustrating trial and error process but you will get it licked

PM  EMAIL  GALLERY  Attn:RR  Quote
05-03-2004 04:17 PM  13 years agoPost 5
Brianjohnson

rrNovice

Sawbridgeworth UK

My Posts: All  Forum  Topic

did you by any chance tidy your wires at the same time ????

becouse i did some tidying on the eolo and put the speed controller wire with the servos and had loads of glitches moved it to the other side and perfect again

just a thought

PM  EMAIL  GALLERY  Attn:RR  Quote
05-04-2004 02:20 AM  13 years agoPost 6
RMoore

rrNovice

Huntsville, AL

My Posts: All  Forum  Topic

Buzzsaw,

I lubed each of the bearings before installation and they seemed to run freely.

How do you have your antenna routed? I have a whip antenna mounted on the rear gear leg, pointed aft. That's the way it was before when I didn't have any problems. I read on another thread the antenna should not be mounted here, but I don't understand why, since it's far from the motor and ESC. Anyway, I didn't change that. And the glitches occur with the heli about 5 feet from the end of the transmitter antenna.

Brian,

No, I didn't reroute anything. My ESC cable to the receiver runs separately from the other receiver cables up to the connection at the receiver. I didn't change that either.

Right now, I'm kinda burned out on working at this, so I'm going to let it sit for a while. Then I'm going to take the tail apart again, relube everything, and carefully put it back together - again!

Thanks for all the suggestions!

Randy

PM  EMAIL  Attn:RR  Quote
05-04-2004 02:31 AM  13 years agoPost 7
Buzzsaw46

rrVeteran

Spring Valley, MN.

My Posts: All  Forum  Topic

Randy,

I dont use a whip so I'm not sure if my routing will help or not but you could try to turn it around so it points forward, dont know if it will help or not?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 626 views
Helicopter
e-
Elec-Helicopters New or Limited Activity
Robbe › If its not one thing...
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, December 18 - 1:01 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online