Topic Subscribe
WATCH  1 page5140 viewsPOST REPLY
ExperienceRC . JR AMERICAS . HeliDirect
. .

Computer Flight Simulators

 >

reflex interface problem

w.pasman

Elite Veteran

Netherlands

I have a problem that during flight, usually after a few minutes flying, the helicopter starts behaving erratically. Sometimes just a quick jerk from the tail, sometimes a straight crash, sometimes the engine goes off while the steering keeps working. Sometimes a message comes up 'please turn on your transmitter' or something like that. I think the USB interface is failing at this time, because I have used other sims without any problems.

The problem seems to occur mainly in the first 10 to 15 minutes. I also have stripes in the images during the first 10 minutes. After that problems occur rarely.

Compu/software: Compaq Armada 650MHz, 128Mb memory. Windows Millenium Edition 4.90.3000. Reflex is version 4.02.0.I tried to upgrade to Reflex 4.03. It installs fine but I cant run it, I get "Can't find DLL file D3D8.DLL".

I tried to do the USB interface driver replacement suggestion given on the reflex website. There were some problems, I spell out the details here. Went to Start/Configuratiescherm/Systeem. and klicked on 'Apparaatbeheer' to get what looks like the "Gerate Manager". I noticed that I get "Menselijk interface-apparaat" only when I plug in the reflex usb plug. Now I have a "HID-compatibel apparaat" and a "USB-invoerapparaat". If I right-click on he HID-compatibel apparaat" and select "vernieuwen" (update) nothing happens. But I can double click on it, and then select "stuurprogramma" and then "stuurprogramma bijwerken". I did this, and then selected "de locatie van het stuurprogramma opgeven" (select location of driver). If I select the "don't search" button, I get another window with only ONE choice: USB-compatibel apparaat (6-8-2000). There is NO REFLEX RC USB Device. Now I had to figure out the following, that I have to put in my floppy drive unit into the machine, if the CD player is in the slot my machine will hang up if I click on "have disk". So I can't install anything from the Reflex CD. Okay so I have the floppy drive unit in the
slot, and go to the reflex directory. It finds the "Reflex.inf" driver I think ,because there appears "Reflex.inf" in the "bestandsnaam"
(filename) field.

Now if I click on "OK" and again on OK on "installeren van diskette (install from disk), I get "Er is geen apparaatinformatie op de opgegeven locatie gevonden" (no apparatus information found on given location).
If I select the "geeef een locatie op" option (enter location for driver) in this hardware-update assistent, I can go the the program files/reflex directory, but if I click on next (weiter) I only get the message saying that C/windows/inf/hiddev.inf is already instealled. This definitely is not the reflex.inf driver that you want to install I think.

I CAN replace the USB driver with the reflex RCC usb device. I did this, and then get a new HID tab in my 'apparatenbeheer' list.

I turned off other 'HID-compatibel apparaat' just to be sure.

However the problem remains.

Anyone with similar problems? Any solutions or suggestions?

01-27-2004 Over year old.
HOMEPAGE  
w.pasman

Elite Veteran

Netherlands

I just typed above message, and now my interface completely stopped working?!
I rebooted my machine, plugged and unplugged the interface, and checked all soldering of the interface and cables. Nothing found.

Reflex end with "No REFLEX-Interface could be detected! Please check your hardware installation".

However if I plug it into my mac, the interface appears as "Reflex RC USB device, 1.5Mb/sec, bus power 500mA, vendor Stefan Kunde".

I guess something is broken deep down my interface, and needs replacement.

01-27-2004 Over year old.
HOMEPAGE  
Ensonic

Senior Heliman

GERMANY, Stuttgart

that dutch windows designations gave me a little smile in my face :-)

But now to the topic. I think the adapter is ok. The mac recognizes the USB adapter lead.
Sometimes my pc looses the interface,too. That seems to be a common windows Problem. after changing the usb port everything is fine again.

Do you have a second Pc where you can test the lead with another reflex installation? zhe pc of the wife, kids or of your neighbour?

01-27-2004 Over year old.
wsn

Veteran

Elmshorn, Germany

What other USB devices are connected? Did you EVER install a Microsoft Sidewinder or a Thrustmaster joystick? Do you have a USB hib?

Cheers - wolfgang

01-27-2004 Over year old.
w.pasman

Elite Veteran

Netherlands

Hi guys

Thanks for the responses and suggestions
that dutch windows designations gave me a little smile in my face :-)
Yeah it is very confusing I think, I always end up trying and looking at the screen snaps to see what might be ment... I would have preferred an english version but it came this way
Sometimes my pc looses the interface,too. That seems to be a common windows Problem. after changing the usb port everything is fine again.
My machine has only 1 USB port. So can't change.
Do you have a second Pc where you can test the lead with another reflex installation? zhe pc of the wife, kids or of your neighbour?
I run this program on my mom's PC and there I have the same jitter on the connection. It's windows 98 or ME machine. I dont have the stripes in the screen there.

wolfgang
What other USB devices are connected? Did you EVER install a Microsoft Sidewinder or a Thrustmaster joystick? Do you have a USB hib?
No other devices connected. I never connected anything else to this USB port but the machine came with ME installed and I dont know what the guy did with it before I got it. I dont have a HUB (assume you ment HUB not HIB).

I just found out that the interface is still working. After I turned on "HID-compatibel apparaat" it was working again. Happy that this is not the problem and I can still more or less do my training

But still the stripes in the image. Didn't detect dropouts in the connection yet, but I think that problem remains.

01-28-2004 Over year old.
HOMEPAGE  
wsn

Veteran

Elmshorn, Germany

The stripes are definately a video card problem and have no relation to the USB interface. Try to install a later version of DirectX and the latest video card driver EXACTLY as instructed by the video card manufacturer.

I just checked with Compaq - this machine won't allow 4.03 to run bacuse the video memory is not enough AND the video card will not support DirectX 8.1 - so please stick with 4.02.

The driver confusion might be caused by the difference of Windows XP and ME device installation. "HID-compatibel apparaa" is the right device type.

With that comming and going of the USB Interface, it could probably be a hardware problem of your notebook. Maybe the USB port is suffering from overheating? Unsufficiant power supply? Checking the interface with another PC really is the best idea at the moment.

Cheers - wolfgang

01-28-2004 Over year old.
w.pasman

Elite Veteran

Netherlands

"HID-compatibel apparaa" is the right device type.
You mean the right device to replace with your own driver I assume? But I could NOT replace that driver. What I could replace was the "USB-invoerapparaat", not the "HID-compatibel apparaat". So I still dont get it.

I think I will try to live with it for now. After 15 minutes warming up it seems to work okay, so I just start up my machine and keep the heli idling for that time.
I think I need an upgrade of the whole machine anyway when Reflex XTR comes

01-29-2004 Over year old.
HOMEPAGE  
Cassie8

Heliman

South Africa

Cannot get the Reflex USB driver to install

I have the same problem to install the USB "reflex.inf" driver on my laptop. PLEASE HELP !!!!
According to the instructions on the Reflex website you have to:
1. Go to "Device Manager" -
2. Then under "Human Interfaces Devices" right click on "USB Human Interface Device"
3. Then select "Update Driver"
4. Then "Install from a list...."
5. Then "Don't search. I will choose the driver to install"
6. Then click on "Have disk"
7. Now "Browse" to C:\Program\REFLEX and select "Reflex.inf" and click OK - - then the following MESSAGE appears

"The specific location does not contain information about you hardware"

PLEASE HELP

04-21-2008 Over year old.
kiwidave1

Veteran

Seattle, WA

lol, I hope he isn't still using ME.

You know the OP was 4 years ago right?

david

Never underestimate the power of stupid people in large groups.

04-28-2008 Over year old.
w.pasman

Elite Veteran

Netherlands

I'm now using XP and DX7 with the same USB interface and the same problem persists. I do not think this is a driver issue.

04-28-2008 Over year old.
HOMEPAGE  
WATCH  1 page5140 viewsPOST REPLY
Heli-Max . Scorpion Power System . Ron's RC Helicopters
. .

Computer Flight Simulators

 >

reflex interface problem

 Print TOPIC Advertisers 

Topic Subscribe

Tuesday, September 2 - 7:45 am - Copyright © 2000-2014 RunRyder   EMAILEnable Cookies