RunRyder RC
 4  Topic Subscribe
WATCH  1 page 224 views POST REPLY
Scorpion Power Hitec RCD
NIKOS PAPISTAS

Senior Heliman

KOZANI-GREECE

My Posts: All  Forum  Topic

Hi.
I make one TREX 700e.The setup is castle ice 120edge with Futaba 750 and Futaba 12fgh.
I won't to run governor from Futaba 750 and not from castle.
I see that the edge series have two wire.One that goes into receiver in throttle 3 channel and the second one with one wire white for signal.
If I put the signal wire from castle into the 750 in rev sens port he works?
He need to put and the wire that goes from castle to receiver (channel 3 throttle ) into 750 throttle Channel or I leave it into receiver?
If he run ok from 750 suddenly what setup put in castle from pc interface?Now from governor of castle I set from pc heli mode.....set rpm etc.If I run from 750 what setup put into castle pc interface?The same (helicopter mode set rpm etc) or airplane mode?
Anyone that he try this?
Thanks.

Hirobo SDX D3 Fbl - ALIGN T-REX 700 F3C V3 FL HEAD-ALIGN T-REX 500 DFC

01-29-2017 09:01 PM
PM  EMAIL  GALLERY  Attn:RR
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Yes you can use the white wire into the Rev Sens port in the 750. Yes you plug the throttle lead from the esc in the throttle slot in the 750. In the Castlelink use the external governor mode under the helicopter choice tab.

Ben Minor

Team Synergy Team Futaba Team Kontronik USA
Progressive RC

01-30-2017 12:28 AM
PM  EMAIL  GALLERY  Attn:RR
NIKOS PAPISTAS

Senior Heliman

KOZANI-GREECE

My Posts: All  Forum  Topic

Thanks Ben.
Something else.What throttle curve put in Tx in hovering and idleup mode?

Hirobo SDX D3 Fbl - ALIGN T-REX 700 F3C V3 FL HEAD-ALIGN T-REX 500 DFC

01-30-2017 06:34 AM
PM  EMAIL  GALLERY  Attn:RR
NIKOS PAPISTAS

Senior Heliman

KOZANI-GREECE

My Posts: All  Forum  Topic

Hi.I test it today but he don't work.Something make wrong I think.
So let's we see what I made wrong.
Dr Ben like you said I go into castle menu in pc interface and I put external governor.I check autorotation and near he have only fixed curve or something like that.
I put in "other"menu in castle menu the aux channel put rpm out for work the signal from white wire from castle into rev sens port from 750.
Second I make throttle calibration from end point in throttle channel from tx.I put 50-50 and I plug the battery in esc with throttle stick in full position to calibrate the end point.

After that I put into 750 the wire from esc in throttle Channel and the white wire into rev sens port.

I enter into governor mode setup into 750 and I put in servo digital gyro-governor optimize curve-on revo 90 like said Dr Ben.....I make and stick calibration set idle- high etc.

In tx mode I open the governor mode.I put 1000-2000 rpm and I put into condition switch the rpm 1500 hovering mode and 1900 idle up.

I see that everything it's ok into 750 with rpm...example 1500 in tx.....1500 in 750 etc.

After that I put into tx throttle curve 0-50-100 linear curve in hovering mode and V in idle up 100-68-100.

Finally I test it without blade but I see that he work without gov.In lamp of 750 everything it's look good...gov off and after I run look normal but the rpm that I see look like he works not like gov but with curve.

Tell me what I make wrong please?

Hirobo SDX D3 Fbl - ALIGN T-REX 700 F3C V3 FL HEAD-ALIGN T-REX 500 DFC

01-30-2017 09:21 PM
PM  EMAIL  GALLERY  Attn:RR
fastrc1

Key Veteran

Brooklyn, NY-USA

My Posts: All  Forum  Topic

Did you enter the proper gear ratio?

Eaton

RIP Roman Pirozek Jr.
Team SRW Comp
Zeal Blades U.S. Flight Team
HRP
Citizen #664
Team Venom Power
Team CanoMod

02-08-2017 10:44 PM
PM  EMAIL  GALLERY  Attn:RR
NIKOS PAPISTAS

Senior Heliman

KOZANI-GREECE

My Posts: All  Forum  Topic

Hi.
Offcourse....9.33 it's the gear ratio (12 pinion with 112 main gear.Motor pole 12 scorpion ultimate 4525-520 kv)
I see that he work but he don't keep the rpm right. I thing that the problem is the throttle curve.In hovering mode I left it 0-50-100 and only in idle up I make V curve.

Hirobo SDX D3 Fbl - ALIGN T-REX 700 F3C V3 FL HEAD-ALIGN T-REX 500 DFC

02-09-2017 09:40 PM
PM  EMAIL  GALLERY  Attn:RR
fastrc1

Key Veteran

Brooklyn, NY-USA

My Posts: All  Forum  Topic

Are you using stick switching or am assigned switch?

RIP Roman Pirozek Jr.
Team SRW Comp
Zeal Blades U.S. Flight Team
HRP
Citizen #664
Team Venom Power
Team CanoMod

02-09-2017 11:06 PM
PM  EMAIL  GALLERY  Attn:RR
ticedoff8

Key Veteran

Morgan Hill, CA. USA

My Posts: All  Forum  Topic

I will make two suggestions:

#1 - I think you need to use a flat "throttle curve".
The 0, 50, 100 "throttle curve" is not going to work with any other gov that I know of.

#2 - Unless the gov has a specific setting for the motor's pole count (assuming it is electric), I think you need to factor in the pole count of the motor to the "gear ratio" formula.
(Main Gear / Pinion) X (Poles / 2).

EG:
112t main.
14t pinion
10 pole motor

112 / 14 = 8.0
10 pole / 2 = 5
The "gear ratio" you enter in the gov is "40"

If it is nitro, then you use the true GR only.

Believe 1/2 of what you see and none of what you hear.
Fake News will be the downfall of our Republic!

02-10-2017 07:00 PM
PM  EMAIL  GALLERY  Attn:RR
WATCH  1 page 224 views POST REPLY
ProModeler Scorpion Power
 Print TOPIC Advertisers 

 4  Topic Subscribe

Tuesday, February 28 - 12:50 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies