RunRyder RC
 3  Topic Subscribe
WATCH  1 page 261 views POST REPLY
Thunder Power RC ProModeler
luckyhs

Senior Heliman

Brasil

My Posts: All  Forum  Topic

Hi guys,
I have just made the update version to my JR 28X to version 0001-0006, all my models dissappear as JR says, i have all my models back up in the SD CARD, i put my models back to my JR 28X memories, but when i turn on one of my helicopters, i saw that the model has lost his bind between rx and tx.
Do i have to bind all models again??? or do i have another method??
I'm asking for this because i have 3 scales helis with the rx inside the fuselage, if i have to bind all them again i have to dissamble all the scale fuselage to bing again.

luckyhs

10-17-2016 08:49 PM
PM  EMAIL  Attn:RR
doorman

rrProfessor

Sherwood, Arkansas

My Posts: All  Forum  Topic

Re Bind

I have not done this but am pretty sure you will need to bind again...once the radio was wiped, so was the bind.
On my scale machines I pull an extra extension to a point were it can be reached easily so that if re bind is needed you don't have to "un-bury" everything... I also add one to the throttle so I can make changes to the esc if needed...
Stan

AMA 2918-Team JR, Spin Blades, East Coast Scale Helicopter,Castle Creations

10-18-2016 12:00 AM
PM  EMAIL  GALLERY  Attn:RR
RAK402

Elite Veteran

Alhambra, CA

My Posts: All  Forum  Topic

I started doing what doorman does.

If access to the bind port is difficult, I add a lead, so that I can bind if/when I need to.

I started doing this back in the Spektrum days (where setting fail-safe required re-binding) and carried it over when I upgraded to DMSS.

I like the idea of adding one for the ESC (which I have not done, but will start doing). Great idea doorman!

Team KBDD/Compass Team Manger/Prostar Hobby/Team JR Americas/Gens Ace/WR Field Rep

10-18-2016 12:41 AM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

Yes you have to rebind all of them when going to version 6. No way around it.

Team Jr

10-18-2016 03:27 AM
PM  EMAIL  GALLERY  Attn:RR
luckyhs

Senior Heliman

Brasil

My Posts: All  Forum  Topic

Thanks guys!!!

luckyhs

10-18-2016 11:13 AM
PM  EMAIL  Attn:RR
Four Stroker

Elite Veteran

Atlanta

My Posts: All  Forum  Topic

If you have the sensor bus plugged into the RX, you can put the bind plug there. I don't think you need to unplug the sensors ? LaDon ?

10-18-2016 02:35 PM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

Good question and I don't know on that one. I have not got any sensors setup. I am not big on telemetry

I think to be safe tho I would unplug it

Team Jr

10-18-2016 06:00 PM
PM  EMAIL  GALLERY  Attn:RR
Four Stroker

Elite Veteran

Atlanta

My Posts: All  Forum  Topic

LaDon;

Ask somebody about this !

10-18-2016 11:38 PM
PM  EMAIL  GALLERY  Attn:RR
steverobertsuk

Senior Heliman

London, England

My Posts: All  Forum  Topic

Depending on how you put the model memories back on the radio will determine if you have to re-bind or not.

If you do it manually one at a time and put them onto different memory number than before you will need to re-bind. But if you use the mass restore function it will automatically put the memories back into the original spaces and a rebind is not required.

Steve

Team JR, Motors & Rotors, OptiPower

10-19-2016 09:52 AM
PM  EMAIL  GALLERY  Attn:RR
luckyhs

Senior Heliman

Brasil

My Posts: All  Forum  Topic

Steve,

When i put it back to my radio memory i thought the same but i forgot the order i did put the model heli, so i have bind all models again
Next time i'll take care and will put in the same order and see if it works.
Thanks for the tip.
Luciano

luckyhs

10-19-2016 02:33 PM
PM  EMAIL  Attn:RR
steverobertsuk

Senior Heliman

London, England

My Posts: All  Forum  Topic

Next time just use the mass reload function (press the sub menu key when in model select) and it will do it for you!

Team JR, Motors & Rotors, OptiPower

10-19-2016 05:01 PM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

Sorry guys but version 6 requires rebinding. There is no way around it. It even tells you that before the update. Now it may be that earlier versions you don't have to but 6 specifically states you have to rebind

Team Jr

10-19-2016 06:25 PM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

Four Stroker I should have an answer on this in the morning
They are gonna test it out for me at JR Americas

Team Jr

10-20-2016 02:10 AM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

Ok answer is yes you could just unplug a sensor out of an extension and put in the bind plug and it will work.

Team Jr

10-20-2016 06:26 PM
PM  EMAIL  GALLERY  Attn:RR
Four Stroker

Elite Veteran

Atlanta

My Posts: All  Forum  Topic

Well the question is can you leave all of the sensors plugged in and use a spare hole for the bind plug ?

One of these suckers:

http://www.advantagehobby.com/21129...DMSS/?pcat=1447

10-20-2016 07:20 PM
PM  EMAIL  GALLERY  Attn:RR
LaDon

Veteran

Fort Dodge .Ia

My Posts: All  Forum  Topic

And my answer was yes. I said unplug one assuming that you don't have an empty one but if you can make an empty on then that would include if you have an empty one. It would work the same way

Team Jr

10-20-2016 07:23 PM
PM  EMAIL  GALLERY  Attn:RR
WATCH  1 page 261 views POST REPLY
Scorpion Power AlignRC
 Print TOPIC Advertisers 

 3  Topic Subscribe

Saturday, December 10 - 10:42 am - Copyright © 2000-2016 RunRyder   EMAILEnable Cookies