RunRyder RC
 3  Topic Subscribe
WATCH  1 page 178 views POST REPLY
AlignRC Scorpion Power
Robert Sinsky

Heliman

Aberdeen Maryland

My Posts: All  Forum  Topic

He guys I bought a brand new V2 550 SE kit and I love it. I'm having a problem with tail wag. I know to check basics and trim flight and all that stuff. I'm using a V Bar for the first time and it is used. I'm using a Savox tail servo 1290 I believe. I was having the same problem with and older 500 SE and thought it was the heli so I got tired of replacing parts and bought the new kit. My head speeds are 1750 and 1850 . I've tried everything I know and like I said its my first V Bar I know it's a pro because it has expert settings. Help pleased

08-08-2016 02:52 AM
PM  EMAIL  GALLERY  Attn:RR
smittylube

Veteran

Santa Cruz, CA

My Posts: All  Forum  Topic

Try a higher head speed,

Free up all the linkage. If you remove the pushrod it should have absolutely no resistance the entire travel. If it does remove the slider/grip links and feel it. If there is you may need to polish the tail shaft, inside of slider.
I have to enlarge the links at the grips as well remove any flashing on the grip ball ends with 2000 grit paper or similar. I squeeze the link when it binds- pulled in all the way to the tail box. Then it slides the entire way w/o resistance.

Also try higher gain- 80? Around the balloons is usually good.

I recently switched my 1290 for a bls251 and it seemed a bit better for a slight wag at hover. I felt that 1290 servo worked very well flying as it never blew out on me.

Also if your running lower head speeds you should try larger tail blades.

RPM is your friend..................................until you crash

08-08-2016 03:55 AM
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
RappyTappy

rrProfessor

North Denver, Colorado

My Posts: All  Forum  Topic

Two different airframes, assuming they are built correctly, balanced correctly, have smooth tail action and all setup is done correctly. Out of the two constants, vbar and savox servo, the first one I would change out would be that Savox servo. You never mentioned what vbar is it, black, blue, silver?

08-08-2016 11:52 AM
PM  EMAIL  GALLERY  Attn:RR
perk37

Heliman

reading pa. usa

My Posts: All  Forum  Topic

Tail wag

Had the same problem switched to a bls254 futaba problem was solved, the 1290 are ok but they just do not get it done.Had the same problem with my logo 480 bad wag with the 1290 put a bls254 on problem solved.

08-08-2016 01:30 PM
PM  EMAIL  GALLERY  Attn:RR
Robert Sinsky

Heliman

Aberdeen Maryland

My Posts: All  Forum  Topic

Tail wag 550

Hey guys thanks for all the input. Yes y'all are right. I switched to a Torque 9288 and spoke to Ron and polished the tail shaft and now it works. Thanks again

08-15-2016 01:03 AM
PM  EMAIL  GALLERY  Attn:RR
WATCH  1 page 178 views POST REPLY
Thunder Power RC AlignRC
 Print TOPIC Advertisers 

 3  Topic Subscribe

Thursday, September 29 - 4:16 pm - Copyright © 2000-2016 RunRyder   EMAILEnable Cookies