RunRyder RC
 3  Topic Subscribe
WATCH  1 page 2267 views POST REPLY
AlignRC Scorpion Power
T-Rex-Flyer

Elite Veteran

Panama City, Fl

My Posts: All  Forum  Topic

After downloading, and installing the new Version 3, I encounter the following an error message on startup and can't run the program.

"The program can't start because d3dx9_42.dll is missing from your computer. Try reinstalling the program to fix this problem."

I tried to reinstall under the Administrator but the installer program seem to just check, See's it's already installed and skips to the direct-x portion.

Already sent an email to Phoenix, but looking here for some quick info.
Thanks, Terry

Running on a
Hp Pavilion Entertainment PC
Window 7
ATI Radeon

If the wings are traveling faster than the fuselage, it's probably a helicopter.

09-22-2010 Over year old.
PM  EMAIL  Attn:RR
Futura SE

Key Veteran

Fayetteville, Arkansas

My Posts: All  Forum  Topic

Same problem. Go to Microsoft.com and download the latest Direct X. Problem solved.

09-22-2010 Over year old.
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
rc3po

Veteran

Danville, Illinois

My Posts: All  Forum  Topic

For some reason directx is not installing during the upgrade.. manually install after going to 3.0. Works great after that.. !!
Todd

link to directX

http://www.microsoft.com/downloads/...&displaylang=en

Happay Happay Happay...

09-22-2010 Over year old.
PM  EMAIL  GALLERY  Attn:RR
T-Rex-Flyer

Elite Veteran

Panama City, Fl

My Posts: All  Forum  Topic

Sounds like a plan... we'll give it a shot.

Thanks,
Terry.

If the wings are traveling faster than the fuselage, it's probably a helicopter.

09-22-2010 Over year old.
PM  EMAIL  Attn:RR
T-Rex-Flyer

Elite Veteran

Panama City, Fl

My Posts: All  Forum  Topic

rc3po.. Thanks for the link, working now.

Terry.

If the wings are traveling faster than the fuselage, it's probably a helicopter.

09-22-2010 Over year old.
PM  EMAIL  Attn:RR
bwerneth

Senior Heliman

Eugene, Oregon

My Posts: All  Forum  Topic

2.5v wont update to 3.0a

Maybe someone can help me. I downloaded 3.0a from both mirror 1 and mirror 2 and both times after running the update with no error messages and a message at the end that the update was successful I open Phoenix to find that it is still 2.5v. 2.5v is working fine after the update but it is still only 2.5v

Any thoughts? I sent a email to Phoenix Support but wont hear back tel tomorrow or Monday.

Thanks, Brad

Taking off is optional, Landing is mandatory

09-24-2010 Over year old.
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
rc3po

Veteran

Danville, Illinois

My Posts: All  Forum  Topic

Sounds like you are downloading but not installing.. After downloading the file, (to your desktop or to a directory you chose) you then need to double click on it for the install to begin.. I know it gives you an option to open instead of save. It's better to "save" the download somewhere you can find than to "open" the update from a temp directory.

Happay Happay Happay...

09-24-2010 Over year old.
PM  EMAIL  GALLERY  Attn:RR
bwerneth

Senior Heliman

Eugene, Oregon

My Posts: All  Forum  Topic

I have been downloading it to my download folder and then double click on it to open and start the update process. The program run through it whole process and gives me the message at the end that the update was successful, it even load the DirectX for me. The result is no 3.0a just 2.5v.

Taking off is optional, Landing is mandatory

09-24-2010 Over year old.
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
rc3po

Veteran

Danville, Illinois

My Posts: All  Forum  Topic

Is it possible that your 2.5 is installed in an other than default directory. Try going to the start/programs and see what happens there instead of using the desktop shortcut..

Happay Happay Happay...

09-24-2010 Over year old.
PM  EMAIL  GALLERY  Attn:RR
rc3po

Veteran

Danville, Illinois

My Posts: All  Forum  Topic

if nothing there, go to my documents and rename the phoenixrc directory pheonixold. Then run the update again... THis is what I had to do to one of my laptops (Win 7/64) to get V3 to run..

Happay Happay Happay...

09-24-2010 Over year old.
PM  EMAIL  GALLERY  Attn:RR
bwerneth

Senior Heliman

Eugene, Oregon

My Posts: All  Forum  Topic

Thanks. I will try both solutions.

Taking off is optional, Landing is mandatory

09-25-2010 Over year old.
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
bwerneth

Senior Heliman

Eugene, Oregon

My Posts: All  Forum  Topic

3.0c looks great

All is fixed thanks to Phoenix RC. Phoenix sent me an 3.0c update install file, I'm flying 3.0c and it's great, love the new look.

Taking off is optional, Landing is mandatory

09-25-2010 Over year old.
PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
T-Rex-Flyer

Elite Veteran

Panama City, Fl

My Posts: All  Forum  Topic

Glad to see you got it worked out so quickly with the fine people at Phoenix, let's see you get that kind of support from the other Sim companies out there.

If the wings are traveling faster than the fuselage, it's probably a helicopter.

09-26-2010 Over year old.
PM  EMAIL  Attn:RR
Qinetiqemc

Senior Heliman

Somerset - UK

My Posts: All  Forum  Topic

if nothing there, go to my documents and rename the phoenixrc directory pheonixold. Then run the update again... THis is what I had to do to one of my laptops (Win 7/64) to get V3 to run..
I thought you had to instal over the original?

09-29-2010 Over year old.
PM  EMAIL  GALLERY  Attn:RR
WATCH  1 page 2267 views POST REPLY
Thunder Power RC AlignRC
 Print TOPIC Advertisers 

 3  Topic Subscribe

Wednesday, September 28 - 9:33 am - Copyright © 2000-2016 RunRyder   EMAILEnable Cookies