Topic SubscribeRC Helicopter Event Summary
WATCH  3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ]2513 viewsPOST REPLY
JR AMERICAS . HeliDirect . Heli-Max
. .

Radio - Servo - Gyro - Gov - Batt

 >

8FG AND ALIGN GOV

tj1

Senior Heliman

ireland

yes in the one channel side, under all the other channels with the yellow wire to the right-hand side when your looking at the channels face on,,,
with this gov and this radio you will get 2 setting ,,
normal and idle 2 that's all you need . please just do this and tell me that the endpoints will change your head speed up and down

09-17-2010 Over year old.
tj1

Senior Heliman

ireland

do this now , and tell me when in normal led is red then idle1 still red then idle 2 led green ,, it will stay green when you go back down to idle 1 ,,,,,

09-17-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

I have done it and its the same as in channel 7. Normal red,idle1 green, idle2 green!

Working day tomorrow!! Thanks

09-17-2010 Over year old.
rexxigpilot

Elite Veteran

Florida

First, the Align governor will not work until you calibrate it with the throttle stick! The LED's may come on but it won't work. Secondly, the GOV function can be used for any brand governor, not just the GV1. Channel 7 is used to adjust gain/headspeed using GOV function.

If you want to use a switch other than SE (ties to flight modes) for selecting individual headspeeds or to turn the governor on/off, then GOV2 must be used on the 8FG and channel 8 must be used for gain/rate.

Set your endpoints back to 100 to 100 on the throttle. Use GOV function and channel 7 for gain. Set throttle curve to linear (lowest to highest 0 to 100) Do not set a swith in the control parameter for function GOV. It is automatically set to switch SE. Calibrate the Align governor per the instructions. Make sure the led light comes on, changes colors and goes off as per Align directions. Set the gain (rate) value in the Governor page for each Normal and ID1 and ID2 modes to desired values (see Align governor instructions for approx values). That's it. You're done.

09-17-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Thanks for the hint!!!! I will try your suggestions Sunday morning (working today).. I have correctly calibrated the gov with the throttle stick!!! I had the stick at down position, press the set button, moved throttle stick all the way up and left it there until calibrated!!! So I dont assign a switch on the fuction menu for the GOV as it is connected automatically with SE switch. On the gov menu I set % for idle1 / idle 2 , endpoints 100 and thats it!!! If I want to assign a switch I change in the function menu to GOV2 (channel 8), I assign the desired switch (I like SC) next to it I plug my gain wire to channel 8 and then what ...??? What happens in the gov page?? There is something there a bit confusing??

switch # 1 INH -- This is the screen when you choose switch..
switch # 2 INH -- How do you set up different % for each switch place?
switch # 3 INH --
switch # 4 INH --
switch # 5 INH --

Thanks all of you for your effort to help me flying!!!!

09-18-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Hi rexxigpilot

I ve done the set up as you set but the led on the gov is normal/green
idle1/red , idle2/red.

Ive tried to reverse ch7/gov but I get all green!!!

Can you suggest anything??? Havent tried at the field yet..

Thanks

09-20-2010 Over year old.
tj1

Senior Heliman

ireland

have you set your throttle curve in idle 1 or 2

09-20-2010 Over year old.
tj1

Senior Heliman

ireland

in the functions menu , when you change 8 channel to gov2 did you change 7 channel back to gov1 , something is just backwards in there,,, i have the same gov and radio , the way i told you how to do it is the right way , .. Ive had the same problem when i had the 12channel radio , i was weeks trying to find the way how to set it up,,, but in the end i found out ,,, i only have the 8fg now a few weeks , but i new how to set it up ,,,,i only set it up once and out at the field it worked perfect ,,,,

go to page 119 in your 8fg manual ,,READ what it says ,,,,, if using other govs than the gv-1 , you must change 8 channel to gov2 and put gain wire in channel 8,,,
now just start all over again and do what i said in my first post to you

09-20-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Hi tj1

Yes I have set up my throttle curves. I will try yours and rexxigpilots suggestions tomorrow and get back to you!!!!!!!!!!!!!!

Thaanks

09-20-2010 Over year old.
rexxigpilot

Elite Veteran

Florida

That's not what it says at all! It says, "*When using an idependent [ON]/[OFF] switch, ..." This has nothing to do with using a GV-1! It refers to using a switch other than SE (flight mode).

No wonder the OP can't get his governor to work. All the incorrect advice given in this tread is not helping things.

Storm43, you never gave us much info on your heli or setup, but if your throttle channel is reversed, the governor must be reversed also.

09-20-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Ok guys

Here is what I have tried today before reading rexxigpilots last post:

I have tried what rexxigpilot said : gain wire/ch7, fuction page: ch7/gov (not assign to a switch -- ) gov page: condition normal : INH that gives me green led on the gov (strange?? gov kicks in when above 30% throttle) condition idle1 : ON 1850rpm that gives me red led on the gov (strange?? gov is not activating) condition idle2 : ON 1950rpm that gives me red led on gov (strange?? gov is not activating).

Later on the bench I have tried to reverse gov channel and what I have at gov page is : normal/ either INH or ON (gives me green led havent tried it at the field) idle1/ either INH or ON (gives me green led havent tried at the field) idle2/ either INH or ON (gives me green led not tried it at the field).

Yes rexxigpilot my throttle channel is REV (reversed)I have tried rev gov just in the bench to see leds reaction as above!!!

What I have tried also at the field today was : As my gov was activating when I had INH for the condition at the gov page, I set it up like : normal/ON , idle1/INH, idle2/INH , It was off at normal,activating in idle1 but I had low headspeed, as I was in idle 1 I entered gov page and tried to changed percentage to increase my headspeed but nothing was changing.... I believe this was happening due to the INH setting even if my gov kicks in.. This thing drives me nuts!!!!!!!!!!!! I hope this info will help better now...What do you think of a faulty governor???

Tomorrow I will try ch8 with SC switch...

tj1 I will try your option also tomorrow as I change to channel8

09-21-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Hi again

I set one model on the TX like: gain wire now on Ch8, Function page/ 7 NDL-LS , 8 GOV2-SC(switch), endpoint page/ ch8-gov 135 100 100 135
gov page/ switch # 1 OFF SC (when you assign the SC switch in this menu
switch # 2 OFF SC (you can define its actions like OFF-ON-ON
switch # 3 OFF SC (I have put on all 3 positions the same.
(I hope it will work.. The leds work, red-
(green-green when flip up the SC switch)

I set the other model like:
gain wire now on Ch8, Function page/ 7 NDL-LS , 8 GOV2 --
endpoint page/ ch8-gov 135 100 80 135
gov page/ condition normal INH
idle1 ON (1850rpm)
idle2 ON (1950rpm)

I will try tomorrow ( Hope it works)

09-21-2010 Over year old.
tj1

Senior Heliman

ireland

the advice is correct rexxigpilot,i have the same setup as the info i was giving in this post , i have set up 4 helis this way , its the only way i know it works , so im not giving bum feedback,,,,
on the other hand i don't know if your way works!!!!!!!!! its the way you have your align gov set up, and it works ,, that's great,,but my way works too , ,and i don't use the gov menu , i use the endpoints to change head-speed

09-21-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Nothing worked guys!!! The absolute failure!!!!!!!! I dont know what to look for???? The gov kicks in but I have low headspeed. When I enter my gov page to change the percentage % it does nothing.. Any clues??? I will try some other inputs in the afternoon...
Thanks

09-22-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Hi tj1

As per your instructions what the result was :

gain wire on Ch8, Function page/ 7 NDL-LS , 8 GOV2 --
endpoint page/ ch8-gov 135 100 80 135
gov page/ condition normal INH -> Governor was working
idle1 ON (1850rpm) -> Governor wasnt working
idle2 ON (1950rpm) -> Governor wasnt working

Result is My gov works when setting is INH and when setting is ON it doesnt work.. If I reverse channel for gov no matter what setting I have (INH or ON) the governor works (low headspeed I cannot change)

What I will try now is :

Function page/ ch8-gov instead of gov2(you suggested)
Others the same..

I will also try rexxigpilots suggestion with this set up :
gain wire now on Ch8, Function page/ 7 NDL-LS , 8 GOV-SC(switch), endpoint page/ ch8-gov 135 100 100 135
gov page/ switch # 1 ON SC(ON-OFF-OFF) I know that positions are wrong but this is how my led works ok... I started thinking of my TX to have a problem..?? or my governor..(faulty one...??)

09-22-2010 Over year old.
tj1

Senior Heliman

ireland

still different than mine
your function page is saying 7NDL-LS, 8 GOV2
MINE has 7 gov --
8 gov2 SE
take this NDL-LS OF YOUR 7 CHANNEL,,, WORTH A TRY

09-22-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Hi tj1

I have tried that... nothing again... I have made a conclusion though that might help me!!! I have tried rexxigpilots suggestion which is :

gain wire now on Ch8, Function page/ 7 NDL-LS , 8 GOV-SC(switch), endpoint page/ ch8-gov 135 100 100 135
gov page/ switch # 1 ON SC(ON-OFF-OFF)

It works at the 1st position. That means the set up on the transmitter are correct, the led on the governor is wrong!!! When I have ON at the transmitter where it works I have red led on the governor.. and the opposite.. So the confusing thing I believe was the led on the governor.. Now I know that I will make some new set-ups and inform you with the results..

Thanks to all

09-24-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Has anyone else the same thing?? I mean opposite led on the governor?? Is this normal???

09-24-2010 Over year old.
rexxigpilot

Elite Veteran

Florida

You're almost there. The reason you have reversed LED's (red instead of green when the gov should be on) revered is because you need to reverse either the throttle channel or the gain channel (CH8). They must be the same On Futaba radios the throttle must be reversed for all ESC and Govs that I know of.

09-24-2010 Over year old.
Storm43

Heliman

Paphos-Cyprus

Yes I believe I am getting close... I had reversed the ch8 in some set-ups but the led was confusing me...(I knew that green is on, red off).. Also I tried so many things that I have been lost trying...

I will find it finally.. Thanks for the support!!!

09-26-2010 Over year old.
WATCH  3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ]2513 viewsPOST REPLY
Scorpion Power System . Ron's RC Helicopters . Thunder Power RC
. .

Radio - Servo - Gyro - Gov - Batt

 >

8FG AND ALIGN GOV

 Print TOPIC Advertisers 

Topic Subscribe

Monday, December 22 - 12:35 am - Copyright © 2000-2014 RunRyder   EMAILEnable Cookies